<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Down Under winners with Carter Dalgety" />
    <meta property="og:url"         content="www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-17th-December-2019" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="Exceptional Down Under harness racing pacer Bit Of A Legend N retires.One of New Zealand’s best ever exports has raced in his last race of his career. He has been retired to stand stud at Midland Acres in Bloomingburg, Ohio.Bred in New Zealand by " />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Down Under winners with Carter Dalgety :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:207912, publishDate:'2019-12-17 15:00:00', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>



    <script type='text/javascript'>
      googletag.cmd.push(function() {

        var p = location.pathname;
        var country = "";
        if ( country == '') {
            country = 'Home'; // default ad for no match, eg. UK-Ireland
        }
        var isArticle = (p.match(/\//g)||[]).length >= 2;

        googletag.defineSlot('/1028010/HL_All_Header_728x90', [728, 90], 'div-gpt-ad-1548110682638-0').addService(googletag.pubads());


        if ( p == '/' || p == '/index.php'){
            googletag.defineSlot('/1028010/Home_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-Home').addService(googletag.pubads());    
            
            googletag.defineSlot('/1028010/Home_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-Home').addService(googletag.pubads());

        } else {
            if ( isArticle ) {
                googletag.defineSlot('/1028010/Article_Top_630x90', [630, 90], 'div-gpt-ad-1548116298858-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/Article_Middle_630x90', [630, 90], 'div-gpt-ad-1548119154824-0').addService(googletag.pubads());

                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
            } else {
                googletag.defineSlot('/1028010/Country_' + country + '_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-' + country + '').addService(googletag.pubads());

                googletag.defineSlot('/1028010/Country_' + country + '_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-' + country + '').addService(googletag.pubads());
            }

        }

        if ( !isArticle ) {
            googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads()); // seems never used

            googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
                
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads()); // seems never used
        }

        googletag.defineSlot('/1028010/HL_Article_Right_311x100_1', [311, 100], 'div-gpt-ad-1548111143422-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_2', [311, 100], 'div-gpt-ad-1548111325550-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_3', [311, 100], 'div-gpt-ad-1548111418896-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_4', [311, 100], 'div-gpt-ad-1548111478948-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_5', [311, 100], 'div-gpt-ad-1548111515529-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_6', [311, 100], 'div-gpt-ad-1548111546604-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body >

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <!--<a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>-->
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <!--<a class="links" href="/Video" id="video" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Video']);"><span class="icon-links video"></span>Video</a>-->
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/channel/UCkDo49FOwnFYXf-xv8tvZKg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">

                <!-- /1028010/HL_All_Header_728x90 -->
                <div id='div-gpt-ad-1548110682638-0' style='height:90px; width:728px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548110682638-0'); });
                </script>
                </div>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Down Under winners with Carter Dalgety</h1>

<div id="article-header">
    <div id="article-date">03:00 PM 17 Dec 2019 NZDT</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=207912">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-17th-December-2019&text=Down+Under+winners+with+Carter+Dalgety" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Down+Under+winners+with+Carter+Dalgety&amp;p[summary]=Exceptional+Down+Under+harness+racing+pacer+Bit+Of+A+Legend+N+retires.%0D%0A%0D%0AOne+of+New+Zealand%26rsquo%3Bs+best+ever+exports+has+raced+in+his+last+race+of+h&p[url]=http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-17th-December-2019&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/127390/Carter+Dalgety.jpeg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Down+Under+winners+with+Carter+Dalgety&body=www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-17th-December-2019" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            //GA_googleFillSlot("Article_Top_630x90");
        </script>
        <!-- /1028010/Article_Top_630x90 -->
        <div id='div-gpt-ad-1548116298858-0' style='height:90px; width:630px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548116298858-0'); });
        </script>
        </div>


    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                                                    <div id="article-media-lone-image" style="text-align: center">
                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/127390/Carter+Dalgety.jpeg"
                        rel="127390"
                        class="active"
                        alt="Carter Dalgety, harness racing" />
                </div>
                                <div id="article-captions">
                    <div class="article-caption active" rel="127390">
                        <div class="caption-desc">Carter Dalgety</div>
                        <div class="caption-title"></div>
                    </div>
                </div>
                
            
        
        
    </div>

    <div id="article-body">
                
        <p>Exceptional Down Under harness racing pacer Bit Of A Legend N retires.</p><p>One of New Zealand&rsquo;s best ever exports has raced in his last race of his career. He has been retired to stand stud&nbsp;at <a href="https://www.midlandacres.com/">Midland Acres</a> in Bloomingburg, Ohio.</p><p>Bred in New Zealand by Brian West, Bit Of A Legend was sold at the national yearling sales for $50,000 to the bid of New Zealand trainer Cran Dalgety.</p><p>The son of <u>Bettors Delight</u> started his racing career off with a bang winning the $250,000 2yo Yearling Sales Series final at just his third career start. He then went on to win two Breeders Crowns Finals in Australia at aged two and three and placing second in the final as a 4yo. Also running 2nd&nbsp;in both the New Zealand Derby and Harness Jewels.</p><p>Then departing the Cran Dalgety stable to head to Peter Trittons barn in North America, Bit Of A Legend went ahead in leaps and bounds. Early on in his North American racing career he cleaned swept the Levi Series, winning all five preliminary heats, one being in a track record and then went on to win the $609,000 Final.</p><p>He ran a lifetime best of 1:49.4 in the $200,000 Battle of Lake Erie on the half-mile track at Northfield Park.</p><p><iframe allowfullscreen="" frameborder="0" height="600" scrolling="no" src="//replays.robertsstream.com/racereplays/echoplay/replay.php?d=2018-06-02&amp;r=11&amp;tc=NPN&amp;cust=HarnessLink&amp;width=600" width="600"></iframe></p><p>In The Battle Of Lake Erie above, Bit Of A Legend beat the millionaires Rockin Ron ($1,764,153), All Bets Off ($3,186,658) and Scott Rocks ($1,057,836).</p><div class="inline-comm">
                <div class="desktop-ad">
                    <!-- /1028010/Article_Middle_630x90 -->
                    <div id='div-gpt-ad-1548119154824-0' style='height:90px; width:630px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548119154824-0'); });
                    </script>
                    </div>                   
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div><p>A once in a lifetime racehorse for all involved.</p><p>Bit Of A Legends lifetime racing record stands at 47 wins, 33 seconds, 12 thirds and earnings of $2,572,207 in stake money. He now heads to Midland Acres in Bloomingburg, Ohio to begin a stallion career.</p><p><strong>Here are some quotes from Bit Of A Legends close associates.</strong></p><blockquote>
<p>&ldquo;I don&rsquo;t think I&rsquo;ve ever had a horse that has been so determined to win his races. He tried so hard in everything he was involved in. He never let me down.&rdquo; &ndash; Cran Dalgety, New Zealand Trainer.</p>
</blockquote><blockquote>
<p>&ldquo;He&rsquo;s my favourite horse. No question. Everyone was excited for him. There were people, wherever we went, who said he was their favourite horse.&rdquo; &ndash; Jordan Stratton, North American Driver.</p>

<p>&ldquo;I&rsquo;ve had good horses before, but he&rsquo;s different. To have the longevity he&rsquo;s had and to produce in the big races the way he did, that&rsquo;s what stands out.&rdquo; &ndash; Peter Tritton, North American Trainer.</p>
</blockquote><p>A special bit from myself.</p><blockquote>
<p><strong>&quot;I was lucky enough to be associated and spend time with this horse in New Zealand. His small and solid stature and unbelievable will to win, along with his classy personality made him a one in a million horse. In New Zealand his stable name was Carter which made him that little bit more special. Happy Retirement Champ.&quot;</strong></p>
</blockquote><p>&nbsp;</p><p><strong>Monday 9<sup>th</sup> December</strong></p><p>&nbsp;</p><p><strong><u>Northfield Park OH</u></strong></p><p><strong>Sporty Spook A &ndash; </strong>Time: 1:52.2, Stake: $14,000</p><p>&nbsp;</p><p><strong><u>Yonkers Raceway NY</u></strong></p><p><strong>Whats In The Esky A &ndash; </strong>Time: 1:54.0, Stake: $16,000</p><p><strong>Benson Boys N &ndash; </strong>Time: 1:54.4, Stake: $19,000</p><p>&nbsp;</p><p><strong>Tuesday 10<sup>th</sup> November</strong></p><p>&nbsp;</p><p><strong><u>Dover Downs DE</u></strong></p><p><strong>Shared Interest A &ndash; </strong>Time: 1:55.0, Stake: $15,000</p><p><strong>Montefalco N &ndash; </strong>Time: 1:53.3, Stake: $14,000</p><p>&nbsp;</p><p><strong><u>Hollywood Gaming Dayton Raceway OH</u></strong></p><p><strong>Hez A Dude A &ndash; </strong>Time: 1:53.2, Stake: $7,000</p><p>&nbsp;</p><p><strong><u>Monticello Raceway NY</u></strong></p><p><strong>Steel The Deal N &ndash; </strong>Time: 1:58.0, Stake: $6,300</p><p><br />
&nbsp;</p><p><strong>Wednesday 11<sup>th</sup> December</strong></p><p>&nbsp;</p><p><strong><u>Dover Downs DE</u></strong></p><p><strong>Rock N Shard N &ndash; </strong>Time: 1:54.0, Stake: $16,000</p><p>&nbsp;</p><p><strong><u>Harrah&rsquo;s Philadelphia PA</u></strong></p><p><strong>Midnight Dylan N &ndash; </strong>Time: 1:55.1, Stake: $8,000</p><p>&nbsp;</p><p><strong>Thursday 12<sup>th</sup> December</strong></p><p>&nbsp;</p><p><strong><u>Dover Downs DE</u></strong></p><p><strong>Late Mail N &ndash; </strong>Time: 1:50.4, Stake: $27,500</p><p><strong>Kasey John A &ndash; </strong>Time: 1:52.3, Stake: $9,500</p><p>&nbsp;</p><p><strong><u>Hollywood Gaming Dayton Raceway OH</u></strong></p><p><strong>Bechers Brook A &ndash; </strong>Time: 1:51.2, Stake: $8,500</p><p>&nbsp;</p><p><strong><u>Monticello Raceway NY</u></strong></p><p><strong>Wynberg Courage N &ndash; </strong>Time: 1:59.1, Stake: $3,000</p><p>&nbsp;</p><p><strong><u>Saratoga Harness NY</u></strong></p><p><strong>Poppy Drayton N &ndash; </strong>Time: 1:57.1, Stake: $11,500</p><ul>
	<li>Down Under Trifecta &ndash; 2<sup>nd</sup> Culinary Delight N, 3<sup>rd</sup> Barynya A</li>
</ul><p><strong>Shecouldbegood N &ndash; </strong>Time: 1:57.3, Stake: $14,000</p><ul>
	<li>Down Under Trifecta &ndash; 2<sup>nd</sup> Gina Grace N, 3<sup>rd</sup> Bontz N</li>
</ul><p>&nbsp;</p><p><strong><u>Yonkers Raceway NY</u></strong></p><p><strong>Milliondollargem A &ndash; </strong>Time: 1:55.4, Stake: $12,500</p><p><strong>Ourlittlegeneral A &ndash; </strong>Time: 1:53.3, Stake: $20,000</p><p>&nbsp;</p><p><strong><u>Flamboro Downs CA</u></strong></p><p><strong>Toot Toot N &ndash; </strong>Time: 1:54.0, Stake: $7,000</p><p>&nbsp;</p><p><strong>Friday 13<sup>th</sup> December</strong></p><p>&nbsp;</p><p><strong><u>Batavia Downs NY</u></strong></p><p><strong>Empire Earl N &ndash; </strong>Time: 2:01.0, Stake: $11,000</p><p>&nbsp;</p><p><strong><u>Cal Expo CA</u></strong></p><p><strong>Dependlebury &ndash; </strong>Time: 2:05.1, Stake: $3,400</p><p>&nbsp;</p><p><strong><u>Harrah&rsquo;s Philadelphia PA</u></strong></p><p><strong>Flashazz A &ndash; </strong>Time: 1:54.1, Stake: $14,000</p><p><strong>Islay N &ndash; </strong>Time: 1:51.3, Stake: $14,500</p><p><strong>Ideal Lifestyle A &ndash; </strong>Time: 1:52.0, Stake: $12,500</p><p><strong>Tango Dancer N &ndash; </strong>Time: 1:53.2, Stake: $16,000</p><p>&nbsp;</p><p><strong><u>Hollywood Gaming Dayton Raceway OH</u></strong></p><p>&nbsp;</p><p><strong>Risk N &ndash; </strong>Time: 1:53.2, Stake: $10,000</p><p>&nbsp;</p><p><strong><u>Meadowlands NJ</u></strong></p><p><strong>Polak A &ndash; </strong>Time: 1:52.2, Stake: $17,000</p><p>&nbsp;</p><p><strong><u>The Meadows PA</u></strong></p><p><strong>Statham N &ndash; </strong>Time: 1:53.3, Stake: $13,500</p><p>&nbsp;</p><p><strong><u>Yonkers Raceway NY</u></strong></p><p><strong>Anthem N &ndash; </strong>Time: 1:54.1, Stake: $17,000</p><p>&nbsp;</p><p><strong>Saturday 14<sup>th</sup> December</strong></p><p>&nbsp;</p><p><strong><u>Freehold Raceway NJ</u></strong></p><p><strong>Bobjacks Angle A &ndash; </strong>Time: 1:58.0, Stake: $5,000</p><p>&nbsp;</p><p><strong><u>Meadowlands NJ</u></strong></p><p><strong>Whittaker N &ndash; </strong>Time: 1:53.3, Stake: $16,000</p><p>&nbsp;</p><p><strong><u>Northville Downs MI</u></strong></p><p><strong>Elrama N &ndash; </strong>Time: 1:58.1, Stake: $6,800</p><p>&nbsp;</p><p><strong><u>Saratoga Harness NY</u></strong></p><p><strong>Vasari N &ndash; </strong>Time: 1:55.4, Stake: $11,770</p><p><strong>Crockets Cullen N &ndash; </strong>Time: 1:55.0, Stake: $18,000</p><ul>
	<li>Down Under Trifecta &ndash; 2<sup>nd</sup> Waimac Attack N, 3<sup>rd</sup> Bettors Fire N</li>
</ul><p><strong>Stars Align A &ndash; </strong>Time: 1:56.0, Stake: $14,000</p><p>&nbsp;</p><p><strong><u>Yonkers Raceway NY</u></strong></p><p><strong>Joesstar Of Mia A &ndash; </strong>Time: 1:52.3, Stake: $27,000</p><p><strong>San Domino A &ndash; </strong>Time: 1:51.0, Stake: $27,000</p><p><strong>Pacing Major N &ndash; </strong>Time: 1:54.0, Stake: $22,000</p><ul>
	<li>Down Under First 4 &ndash; 2<sup>nd</sup> Mach Time N, 3<sup>rd</sup> Soho Lennon A, 4<sup>th</sup> Vinny Gambini</li>
</ul><p>&nbsp;</p><p><strong>Sunday 15<sup>th</sup> December</strong></p><p>&nbsp;</p><p><strong><u>Harrah&rsquo;s Philadelphia PA</u></strong></p><p><strong>Statement Made A &ndash; </strong>Time: 1:51.0, Stake: $18,000</p><p><strong>Alta Shelby N &ndash; </strong>Time: 1:52.4, Stake: $8,500</p><p><strong>Wick N &ndash; </strong>Time: 1:53.0, Stake: $8,500</p><p><strong>Jacks Shadow N &ndash; </strong>Time: 1:52.0, Stake: $14,500</p><p>&nbsp;</p><p><u><strong>Previous weeks</strong></u></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-9th-December-2019?highlight=carter%20dalgety">10th December 2019 - Down Under winners with Carter Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety2-3rd-December-2019?highlight=carter%20dalgety">3rd December 2019 - Down Under winners with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-25th-November-2019?highlight=Down%20Under%20winners%20with%20Carter%20Dalgety">26th November 2019 + Down Under winners with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-18th-November-2019?highlight=carter%20dalgety">19th November 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-12th-of-November-2019?highlight=carter%20dalgety">12th November 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/International/Down-Under-winners-with-Carter-Dalgety---November-5th-2019">5th of Nov 2019 +&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/International/Down-Under-winners-with-Carter-Dalgety-29th-October-2019">29th October 2019 +&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-week-14?highlight=carter%20dalgety">22nd October 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-14th-October-2019?highlight=carter%20dalgety">15th October 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-8th-October-20192?highlight=carter%20dalgety">8th October 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-October-1st-2019?highlight=carter%20dalgety">1st October 2019 -&nbsp;Down&nbsp;Under&nbsp;Winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-23rd-September-2019?highlight=carter%20dalgety">24th Sep 2019 -&nbsp;Down&nbsp;Under&nbsp;Winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-Winners-in-North-American-with-Carter-Dalgety-September-16th-2019?highlight=carter%20dalgety">17th Sep 2019 -&nbsp;Down&nbsp;Under&nbsp;Winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety2---September-10th-2019?highlight=carter%20dalgety">11th Sep 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-3nd-September-2019?highlight=carter%20dalgety">3rd Sep 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-August-27th-2019?highlight=carter%20dalgety">27th Aug 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-12th-August-to-18th-of-August?highlight=carter%20dalgety">20th Aug 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-11th-August-2019?highlight=carter%20dalgety">12th Aug 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-5th-August-2019?highlight=carter%20dalgety">5th Aug 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-in-NA-with-Carter-Dalgety?highlight=Down%20Under%20winners%20with%20Carter%20Dalgety">29 Jul 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><a href="http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety?highlight=Down%20Under%20winners%20with%20Carter%20Dalgety">24 Jul 2019 -&nbsp;Down&nbsp;Under&nbsp;winners&nbsp;with&nbsp;Carter&nbsp;Dalgety</a></p><p><u><strong>Carter Dalgety</strong></u></p>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=207912">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-17th-December-2019&text=Down+Under+winners+with+Carter+Dalgety" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Down+Under+winners+with+Carter+Dalgety&amp;p[summary]=Exceptional+Down+Under+harness+racing+pacer+Bit+Of+A+Legend+N+retires.%0D%0A%0D%0AOne+of+New+Zealand%26rsquo%3Bs+best+ever+exports+has+raced+in+his+last+race+of+h&p[url]=http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-17th-December-2019&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/127390/Carter+Dalgety.jpeg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Down+Under+winners+with+Carter+Dalgety&body=www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-17th-December-2019" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/Australia+Harness+Racing">Australia Harness Racing</a></li>
                <li><a href="/tag/New+Zealand+Harness+Racing">New Zealand Harness Racing</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Midland+Acres">Midland Acres</a></li>
                <li><a href="/tag/Carter+Dalgety">Carter Dalgety</a></li>
                <li><a href="/tag/Down+Under+winners">Down Under winners</a></li>
                <li><a href="/tag/Bit+Of+A+Legend+N">Bit Of A Legend N</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="207912" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=207912" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_1 -->
                    <div id='div-gpt-ad-1548111143422-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111143422-0'); });
                        </script>
                    </div>

                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_2 -->
                    <div id='div-gpt-ad-1548111325550-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111325550-0'); });
                        </script> 
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_3 -->
                    <div id='div-gpt-ad-1548111418896-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111418896-0'); });
                        </script>
                    </div>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/WIJI-Wakizashi-Hanover-back-to-racing">WIJI, Wakizashi Hanover back to racing</a>
                    </div>
        <div class="news-chunk-date">
            17-Dec-2019 15:12 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Trio-score-triples">Trio score triples</a>
                    </div>
        <div class="news-chunk-date">
            17-Dec-2019 12:12 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/SBOANJ-Caretaker-Clothing-Program-returns">SBOANJ Caretaker Clothing Program returns</a>
                    </div>
        <div class="news-chunk-date">
            17-Dec-2019 12:12 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Jimmy-s-Little-Girl-wins-in-series-again">Jimmy's Little Girl wins in series again</a>
                    </div>
        <div class="news-chunk-date">
            17-Dec-2019 11:12 AM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Rebellious-having-his-own-way">Rebellious having his own way</a>
                    </div>
        <div class="news-chunk-date">
            17-Dec-2019 11:12 AM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Bartlett-and-Brennan-in-dogfight-">Bartlett and Brennan in dogfight  </a>
                    </div>
        <div class="news-chunk-date">
            17-Dec-2019 08:12 AM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Harnesslink-team-heading-to-Paris">Harnesslink team heading to Paris</a>
                    </div>
        <div class="news-chunk-date">
            17-Dec-2019 07:12 AM NZDT        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_4 -->
                    <div id='div-gpt-ad-1548111478948-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111478948-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_5 -->
                    <div id='div-gpt-ad-1548111515529-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111515529-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_6 -->
                    <div id='div-gpt-ad-1548111546604-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111546604-0'); });
                    </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2019 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>