<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Down Under winners with Carter Dalgety" />
    <meta property="og:url"         content="www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-25th-August-2020" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="Saturday night harness racing at Woodbine Mohawk Park in Canada saw a former Down Under pacer win impressively. The Devils Own N came out best in a $24,000 Pace on Saturday night in Canada where he won in a slick time of 1:48.0. Trev Henry had the re" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Down Under winners with Carter Dalgety :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:214090, publishDate:'2020-08-25 16:30:00', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>



    <script type='text/javascript'>
      googletag.cmd.push(function() {

        var p = location.pathname;
        var country = "";
        if ( country == '') {
            country = 'Home'; // default ad for no match, eg. UK-Ireland
        }
        var isArticle = (p.match(/\//g)||[]).length >= 2;

        googletag.defineSlot('/1028010/HL_All_Header_728x90', [728, 90], 'div-gpt-ad-1548110682638-0').addService(googletag.pubads());


        if ( p == '/' || p == '/index.php'){
            googletag.defineSlot('/1028010/Home_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-Home').addService(googletag.pubads());    
            
            googletag.defineSlot('/1028010/Home_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-Home').addService(googletag.pubads());

        } else {
            if ( isArticle ) {
                googletag.defineSlot('/1028010/Article_Top_630x90', [630, 90], 'div-gpt-ad-1548116298858-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/Article_Middle_630x90', [630, 90], 'div-gpt-ad-1548119154824-0').addService(googletag.pubads());

                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
            } else {
                googletag.defineSlot('/1028010/Country_' + country + '_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-' + country + '').addService(googletag.pubads());

                googletag.defineSlot('/1028010/Country_' + country + '_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-' + country + '').addService(googletag.pubads());
            }

        }

        if ( !isArticle ) {
            googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads()); // seems never used

            googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
                
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads()); // seems never used
        }

        googletag.defineSlot('/1028010/HL_Article_Right_311x100_1', [311, 100], 'div-gpt-ad-1548111143422-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_2', [311, 100], 'div-gpt-ad-1548111325550-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_3', [311, 100], 'div-gpt-ad-1548111418896-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_4', [311, 100], 'div-gpt-ad-1548111478948-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_5', [311, 100], 'div-gpt-ad-1548111515529-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_6', [311, 100], 'div-gpt-ad-1548111546604-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body >

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <!--<a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>-->
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <!--<a class="links" href="/Video" id="video" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Video']);"><span class="icon-links video"></span>Video</a>-->
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/channel/UCkDo49FOwnFYXf-xv8tvZKg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">

                <!-- /1028010/HL_All_Header_728x90 -->
                <div id='div-gpt-ad-1548110682638-0' style='height:90px; width:728px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548110682638-0'); });
                </script>
                </div>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Down Under winners with Carter Dalgety</h1>

<div id="article-header">
    <div id="article-date">04:30 PM 25 Aug 2020 NZST</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=214090">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-25th-August-2020&text=Down+Under+winners+with+Carter+Dalgety" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Down+Under+winners+with+Carter+Dalgety&amp;p[summary]=Saturday+night+harness+racing+at+Woodbine+Mohawk+Park+in+Canada+saw+a+former+Down+Under+pacer+win+impressively.+%0D%0A%0D%0AThe+Devils+Own+N+came+out+best+in+&p[url]=http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-25th-August-2020&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/127390/Carter+Dalgety.jpeg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Down+Under+winners+with+Carter+Dalgety&body=www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-25th-August-2020" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            //GA_googleFillSlot("Article_Top_630x90");
        </script>
        <!-- /1028010/Article_Top_630x90 -->
        <div id='div-gpt-ad-1548116298858-0' style='height:90px; width:630px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548116298858-0'); });
        </script>
        </div>


    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                                                    <div id="article-media-lone-image" style="text-align: center">
                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/127390/Carter+Dalgety.jpeg"
                        rel="127390"
                        class="active"
                        alt="Carter Dalgety,Harness racing" />
                </div>
                                <div id="article-captions">
                    <div class="article-caption active" rel="127390">
                        <div class="caption-desc">Carter Dalgety</div>
                        <div class="caption-title"></div>
                    </div>
                </div>
                
            
        
        
    </div>

    <div id="article-body">
                
        <p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Saturday night harness racing at Woodbine Mohawk Park in Canada saw a former Down Under pacer win impressively. </span></p><p dir="ltr"><span>The Devils Own N came out best in a $24,000 Pace on Saturday night in Canada where he won in a slick time of 1:48.0. </span></p><p dir="ltr"><span>Trev Henry had the reins and Anthony Montini now trains the 6yo gelding. The son of <u>Art Major</u> has recently relocated to race in Canada from North America where he was trained by Down Under Trainer Kelvin Harrison. </span></p><p dir="ltr"><span>The Devils Own N is continuing on his successful race career that was formerly in New Zealand where he was the winner of 4 races, 9 seconds and 6 thirds for over $240,000 in stake earnings. </span></p><p dir="ltr"><strong><span>The Devils Own N winning in 1:48.0</span></strong></p><p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="350" scrolling="no" src="https://www.youtube.com/embed/6QSSByU39HU?rel=0" width="500"></iframe></p><p dir="ltr">A highlight was when he set a New Zealand record as a 2yo, running 2.16.3 (1:52.4 Mile rate) over 1950m at Addington Raceway.&nbsp;</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a"><strong>Experienced Down Under Pacer scores victory at Scioto Downs in Ohio</strong>. </span></p><p dir="ltr"><span>Have Faith In Me N was a winner once again on Saturday when he smoked his rivals in the $20,000 Open Pace at Scioto in a slick time of 1:49.3. J D Perrin trained the winner and Jeremy Smith was the winning driver. The win took Have Faith In Me N to over 1.8m in stake earnings for his racing career. A son of <u>Bettors Delight</u>,&nbsp;</span>Have Faith In Me N<span> set Down Under harness racing alight when he won the 2016 $750,000 Miracle Mile at Menangle in Sydney in a scotching time of 1:47.5.</span></p><div class="inline-comm">
                <div class="desktop-ad">
                    <!-- /1028010/Article_Middle_630x90 -->
                    <div id='div-gpt-ad-1548119154824-0' style='height:90px; width:630px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548119154824-0'); });
                    </script>
                    </div>                   
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div><p>&nbsp;</p><p dir="ltr"><u><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Monday 17</span>th August</strong></u></p><p><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Harrington Raceway DE</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Senor Macray A &ndash; </span>Time: 1:55.2, Stake: $5,500</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Jossie James A &ndash; </span>Time: 1:54.0, Stake: $5,500</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Ocean Downs MD</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Raptors Flight N &ndash; </span>Time: 1:54.2, Stake: $4,800</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Plainridge Park MA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Paternity Suit A &ndash; </span>Time: 1:50.0, Stake: $12,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">The Meadows PA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Poacher N &ndash; </span>Time: 1:54.1, Stake: $5,400</p><p>&nbsp;</p><p dir="ltr"><u><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Tuesday 18</span>th August</strong></u></p><p><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Harrington Raceway DE</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Western Secret A &ndash; </span>Time: 1:55.0, Stake: $12,000</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Betterthanamisus N &ndash; </span>Time: 1:57.0, Stake: $6,500</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Running Aces Casino &amp; Racetrack MN</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">My Kiwi Lady N &ndash; </span>Time: 1:52.2, Stake: $6,700</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Yonkers Raceway NY</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Speed Man N &ndash; </span>Time: 1:52.4, Stake: $15,500</p><p>&nbsp;</p><p dir="ltr"><strong><u>Wednesday 19th August</u></strong></p><p><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Harrahs Philadelphia PA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Its Mesmerise N &ndash; </span>Time: 1:51.3, Stake: $11,600</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Scioto Downs OH</span></strong></p><p><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Hit and Giggle A &ndash; </span>Time: 1:52.3, Stake: $7,000</p><p>&nbsp;</p><p dir="ltr"><u><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Thursday 20</span>th August</strong></u></p><p><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Yonkers Raceway NY</span></strong></p><p><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Bronze Over N &ndash; </span>Time: 1:53.0, Stake: $12,500</p><p><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Shecandance N &ndash; </span>Time: 1:53.2, Stake: $15,500</p><p><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Lady Dela Renta N &ndash; </span>Time: 1:53.1, Stake: $18,000</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Runrunjimmydunn N &ndash; </span>Time: 1:52.4, Stake: $12,500&nbsp;</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Followthewind N &ndash; </span>Time: 1:54.3, Stake: $8,500</p><p>&nbsp;</p><p dir="ltr"><u><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Friday 21</span>st August</strong></u></p><p><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Harrah&rsquo;s Hoosier Park IN</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Saying Grace N &ndash; </span>Time: 1:50.2, Stake: $9,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Harrahs Philadelphia PA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Mister Daytona A &ndash; </span>Time: 1:51.4, Stake: $8,800</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Scioto Downs OH</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Miss You N &ndash; </span>Time: 1:50.0, Stake: $20,000</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Rockstar Angel A &ndash; </span>Time: 1:53.3, Stake: $6,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Vernon Downs NY</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Our Els Dream N &ndash; </span>Time: 1:56.3, Stake: $1,800</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Yonkers Raceway NY</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Soho Leviathan A &ndash; </span>Time: 1:54.2, Stake: $8,500</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Mickey Gee N &ndash; </span>Time: 1:50.4, Stake: $25,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Woodbine Mohawk Park CA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Tuapeka Jessie N &ndash; </span>Time: 1:53.3, Stake: $20,000</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Firebby A &ndash; </span>Time: 1:52.0, Stake: $15,000</p><p>&nbsp;</p><p dir="ltr"><u><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Saturday 22</span>nd August</strong></u></p><p><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Batavia Downs NY</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Sir Richie N &ndash; </span>Time: 1:56.1, Stake: $3,800</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Harrah&rsquo;s Hoosier Park IN</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Majestic Player A &ndash; </span>Time: 1:51.4, Stake: $18,000</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Mary Catherine A &ndash; </span>Time: 1:52.2, Stake: $7,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Northfield Park OH</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">A Good Chance A &ndash; </span>Time: 1:50.1, Stake: $4,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Scarborough Downs ME</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Dontustopbelievn N &ndash; </span>Time: 1:59.2, Stake: $4,700</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Scioto Downs OH</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Havefaithinme N &ndash; </span>Time: 1:49.3, Stake: $20,000</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Cyclone Kiwi N &ndash; </span>Time: 1:52.0, Stake: $9,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">The Downs At Mohegan Sun Pocono PA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Lachie Maguire N &ndash; </span>Time: 1:50.2, Stake: $12,800</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Tioga Downs NY</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Bravo Tex N &ndash; </span>Time: 1:52.3, Stake: $3,800</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Vernon Downs NY</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Alta Jerome N &ndash; </span>Time: 1:54.0, Stake: $2,400</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Charlottetown Driving Park CA&nbsp;</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Misty Memory N &ndash; </span>Time: 1:54.4, Stake: $4,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Kawartha Downs CA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Sly Eleanor N &ndash; </span>Time: 1:52.3, Stake: $4,800</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Woodbine Mohawk Park CA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">The Devils Own N &ndash; </span>Time: 1:48.0, Stake: $24,000</p><p>&nbsp;</p><p dir="ltr"><u><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Sunday 23</span>rd August</strong></u></p><p><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Harrahs Philadelphia PA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Weona Sizzler A &ndash; </span>Time: 1:51.2, Stake: $10,000</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Ana Afreet N &ndash; </span>Time: 1:49.3, Stake: $11,600</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Pocket Watch N &ndash; </span>Time: 1:53.0, Stake: $11,200</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">The Downs At Mohegan Sun Pocono PA</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Glenferrie Bronte N &ndash; </span>Time: 1:51.2, Stake: $6,800</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Somthngaboutmary N &ndash; </span>Time: 1:51.3, Stake: $8,800</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Golden Quest N &ndash; </span>Time: 1:52.2, Stake: $12,000</p><p>&nbsp;</p><p dir="ltr"><strong><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Tioga Downs NY</span></strong></p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Catcha Lefty A &ndash; </span>Time: 1:52.2, Stake: $6,500</p><p dir="ltr"><span id="docs-internal-guid-95f106db-7fff-746a-c6c6-8dfe56a2908a">Real Lucky N &ndash; </span>Time: 1:53.3, Stake: $3,300</p><div><br />
<a href="http://www.harnesslink.com/News/Article-List-for-Down-Under-winners" style="color: rgb(0, 83, 165); text-decoration-line: underline; font-family: Arial, Helvetica, sans-serif; font-size: 13px; background-color: rgb(255, 255, 255);" target="_blank"><u><strong><big>Click here for previous weeks articles</big></strong></u></a></div><div>&nbsp;</div><div>&nbsp;</div><div>by&nbsp;<u><strong>Carter Dalgety</strong></u></div><div>&nbsp;</div>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=214090">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-25th-August-2020&text=Down+Under+winners+with+Carter+Dalgety" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Down+Under+winners+with+Carter+Dalgety&amp;p[summary]=Saturday+night+harness+racing+at+Woodbine+Mohawk+Park+in+Canada+saw+a+former+Down+Under+pacer+win+impressively.+%0D%0A%0D%0AThe+Devils+Own+N+came+out+best+in+&p[url]=http://www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-25th-August-2020&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/127390/Carter+Dalgety.jpeg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Down+Under+winners+with+Carter+Dalgety&body=www.harnesslink.com/News/Down-Under-winners-with-Carter-Dalgety-25th-August-2020" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/Australia+Harness+Racing">Australia Harness Racing</a></li>
                <li><a href="/tag/New+Zealand+Harness+Racing">New Zealand Harness Racing</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Carter+Dalgety">Carter Dalgety</a></li>
                <li><a href="/tag/Harness+Racing">Harness Racing</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="214090" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=214090" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_1 -->
                    <div id='div-gpt-ad-1548111143422-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111143422-0'); });
                        </script>
                    </div>

                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_2 -->
                    <div id='div-gpt-ad-1548111325550-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111325550-0'); });
                        </script> 
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_3 -->
                    <div id='div-gpt-ad-1548111418896-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111418896-0'); });
                        </script>
                    </div>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Major-Leaguer-upsets-in-Plainridge-top-pace">Major Leaguer upsets in top pace</a>
                    </div>
        <div class="news-chunk-date">
            25-Aug-2020 12:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Nome-Hanover-sets-all-age-track-record">Nome Hanover sets all-age track record</a>
                    </div>
        <div class="news-chunk-date">
            25-Aug-2020 12:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Hillexotic-wins-3rd-straight">Hillexotic wins 3rd straight</a>
                    </div>
        <div class="news-chunk-date">
            25-Aug-2020 11:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Slick-Tony-notches-39th-career-win">Slick Tony notches 39th career win</a>
                    </div>
        <div class="news-chunk-date">
            25-Aug-2020 11:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Hanover-yearlings-for-Selected-Jug-Sale">Hanover yearlings for Selected Jug Sale</a>
                    </div>
        <div class="news-chunk-date">
            25-Aug-2020 07:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Remembering-Thisbigdogwilfight">Remembering Thisbigdogwilfight</a>
                    </div>
        <div class="news-chunk-date">
            25-Aug-2020 05:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Tahnee-Camilleri-trainee-fulfilling-potential">Tahnee Camilleri trainee fulfilling potential</a>
                    </div>
        <div class="news-chunk-date">
            25-Aug-2020 02:08 AM NZST        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_4 -->
                    <div id='div-gpt-ad-1548111478948-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111478948-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_5 -->
                    <div id='div-gpt-ad-1548111515529-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111515529-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_6 -->
                    <div id='div-gpt-ad-1548111546604-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111546604-0'); });
                    </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2020 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>