<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Tim Tetrick sponsors first BHRC "Drive of the Year" Award" />
    <meta property="og:url"         content="www.harnesslink.com/News/Fwd--Article2345678910111213" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="The second annual British Harness Racing Club (BHRC) and Standardbred and Trotting Horse Association of Great Britain and Ireland (STAGBI) joint awards dinner will this year feature the inaugural &#39;Drive of the Year&#39; award which is being spons" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Tim Tetrick sponsors first BHRC &quot;Drive of the Year&quot; Award :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:168264, publishDate:'2017-02-08 04:50:07', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
    <script type="text/javascript">
        GS_googleAddAdSenseService("ca-pub-4567530699870450");
        GS_googleEnableAllServices();
    </script>
    <script type="text/javascript" src="/asset/js/ad_slots.js"></script>
    <script type="text/javascript">
        GA_googleFetchAds();
    </script>

    <!-- Mobile Ads Code -->
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function() {
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:app_id" content="10150089361655072"/>

</head>
<body>

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <a class="links" href="/Video" id="video" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Video']);"><span class="icon-links video"></span>Video</a>
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">
                <script type="text/javascript">
				  GA_googleFillSlot("HL_All_Header_728x90");
				</script>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Tim Tetrick sponsors first BHRC "Drive of the Year" Award</h1>

<div id="article-header">
    <div id="article-date">04:50 AM 08 Feb 2017 NZDT</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=168264">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Fwd--Article2345678910111213&text=Tim+Tetrick+sponsors+first+BHRC+%22Drive+of+the+Year%22+Award" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Tim+Tetrick+sponsors+first+BHRC+%22Drive+of+the+Year%22+Award&amp;p[summary]=The+second+annual+British+Harness+Racing+Club+%28BHRC%29+and+Standardbred+and+Trotting+Horse+Association+of+Great+Britain+and+Ireland+%28STAGBI%29+joint+award&p[url]=http://www.harnesslink.com/News/Fwd--Article2345678910111213&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/93352/Tim+Tetrick+wHelment.JPG" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Tim+Tetrick+sponsors+first+BHRC+%22Drive+of+the+Year%22+Award&body=www.harnesslink.com/News/Fwd--Article2345678910111213" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            GA_googleFillSlot("Article_Top_630x90");
        </script>
    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                    <div id="article-media">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/93352/Tim+Tetrick+wHelment.JPG"
                        rel="93352"
                        class="active"
                        alt="Tim Tetrick, harness racing" />
                
                                    <iframe rel="GQkY9hcg9xA"
                            width="400"
                            height="320"
                            class=""
                            src="http://www.youtube.com/embed/GQkY9hcg9xA?enablejsapi=1"
                            frameborder="0"
                            allowfullscreen></iframe>
                                    <iframe rel="Ius55lcwff8"
                            width="400"
                            height="320"
                            class=""
                            src="http://www.youtube.com/embed/Ius55lcwff8?enablejsapi=1"
                            frameborder="0"
                            allowfullscreen></iframe>
                                    <iframe rel="uMBpWvX21w4"
                            width="400"
                            height="320"
                            class=""
                            src="http://www.youtube.com/embed/uMBpWvX21w4?enablejsapi=1"
                            frameborder="0"
                            allowfullscreen></iframe>
                                    <iframe rel="cRjl9ntkpB8"
                            width="400"
                            height="320"
                            class=""
                            src="http://www.youtube.com/embed/cRjl9ntkpB8?enablejsapi=1"
                            frameborder="0"
                            allowfullscreen></iframe>
                                    <iframe rel="EwjPd9Z2sik"
                            width="400"
                            height="320"
                            class=""
                            src="http://www.youtube.com/embed/EwjPd9Z2sik?enablejsapi=1"
                            frameborder="0"
                            allowfullscreen></iframe>
                                    <iframe rel="yBxw6ZD0tbY"
                            width="400"
                            height="320"
                            class=""
                            src="http://www.youtube.com/embed/yBxw6ZD0tbY?enablejsapi=1"
                            frameborder="0"
                            allowfullscreen></iframe>
                            </div>
            <div id="article-captions">
                                    <div class="article-caption active" rel="93352">
                        <div class="caption-desc">Tim Tetrick is sponsoring award/prizes for "Drive of the Year" in Ireland/England</div>
                        <div class="caption-title">Fotowon photo</div>
                    </div>
                                                    <div class="article-caption" rel="GQkY9hcg9xA">
                        <div class="caption-desc"></div>
                        <div class="caption-title"></div>
                    </div>
                                    <div class="article-caption" rel="Ius55lcwff8">
                        <div class="caption-desc"></div>
                        <div class="caption-title"></div>
                    </div>
                                    <div class="article-caption" rel="uMBpWvX21w4">
                        <div class="caption-desc"></div>
                        <div class="caption-title"></div>
                    </div>
                                    <div class="article-caption" rel="cRjl9ntkpB8">
                        <div class="caption-desc"></div>
                        <div class="caption-title"></div>
                    </div>
                                    <div class="article-caption" rel="EwjPd9Z2sik">
                        <div class="caption-desc"></div>
                        <div class="caption-title"></div>
                    </div>
                                    <div class="article-caption" rel="yBxw6ZD0tbY">
                        <div class="caption-desc"></div>
                        <div class="caption-title"></div>
                    </div>
                            </div>

                        <div id="article-thumbs">
                <div id="article-thumb-images">
                    <div id="thumbs-inner">
                                                    <div class="thumb-inner">
                                <a href="javascript:chooseImage(93352)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/93352/Tim+Tetrick+wHelment.JPG"
                                        alt="Tim Tetrick, harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                                        <div class="thumb-inner middle">
                                <a href="javascript:chooseVideo('GQkY9hcg9xA')">
                                    <img src="http://i3.ytimg.com/vi/GQkY9hcg9xA/hqdefault.jpg" class="thumb" />
                                    <img src="//static.harnesslink.mycms.co.nz/images/icon-video.png" class="video-icon" />
                                </a>
                            </div>
                                                                                <div class="thumb-inner">
                                <a href="javascript:chooseVideo('Ius55lcwff8')">
                                    <img src="http://i3.ytimg.com/vi/Ius55lcwff8/hqdefault.jpg" class="thumb" />
                                    <img src="//static.harnesslink.mycms.co.nz/images/icon-video.png" class="video-icon" />
                                </a>
                            </div>
                                                                                <div class="thumb-inner">
                                <a href="javascript:chooseVideo('uMBpWvX21w4')">
                                    <img src="http://i3.ytimg.com/vi/uMBpWvX21w4/hqdefault.jpg" class="thumb" />
                                    <img src="//static.harnesslink.mycms.co.nz/images/icon-video.png" class="video-icon" />
                                </a>
                            </div>
                                                                                <div class="thumb-inner middle">
                                <a href="javascript:chooseVideo('cRjl9ntkpB8')">
                                    <img src="http://i3.ytimg.com/vi/cRjl9ntkpB8/hqdefault.jpg" class="thumb" />
                                    <img src="//static.harnesslink.mycms.co.nz/images/icon-video.png" class="video-icon" />
                                </a>
                            </div>
                                                                                <div class="thumb-inner">
                                <a href="javascript:chooseVideo('EwjPd9Z2sik')">
                                    <img src="http://i3.ytimg.com/vi/EwjPd9Z2sik/hqdefault.jpg" class="thumb" />
                                    <img src="//static.harnesslink.mycms.co.nz/images/icon-video.png" class="video-icon" />
                                </a>
                            </div>
                                                                                <div class="thumb-inner">
                                <a href="javascript:chooseVideo('yBxw6ZD0tbY')">
                                    <img src="http://i3.ytimg.com/vi/yBxw6ZD0tbY/hqdefault.jpg" class="thumb" />
                                    <img src="//static.harnesslink.mycms.co.nz/images/icon-video.png" class="video-icon" />
                                </a>
                            </div>
                                                                        </div>
                </div>
                                <div id="article-paging">
                    <div id="article-prev"><a href="#" onclick="previousArticles(); return false;">Previous</a></div>
                    <div id="article-pages">
                        <span id="pages-from">1</span>&nbsp;-&nbsp;<span id="pages-to">3</span>&nbsp;of&nbsp;<span id="pages-total">7</span>
                    </div>
                    <div id="article-next"><a href="#" onclick="nextArticles(); return false;">Next</a></div>
                </div>
                            </div>

        
        
    </div>

    <div id="article-body">
                
        <p>The second annual British Harness Racing Club (BHRC) and Standardbred and Trotting Horse Association of Great Britain and Ireland (STAGBI) joint awards dinner will this year feature the inaugural &#39;Drive of the Year&#39; award which is being sponsored and supported by none other than world famous USA reinsman, Tim Tetrick.</p><div>
<p>The six shortlisted drives were selected by a small panel from within the awards night organisation committee and the winner will be chosen by a public poll which closes at midday on Tuesday 14th February - For the link to the BHRC<a href="http://www.bhrc.org.uk/racing/"> click here.</a></p>

<p>Before casting your vote, take a look at the drives which have been selected:</p>

<p>Race 1 - James Haythornthwaite &amp; Porcelain Seelster - <a href="https://www.youtube.com/watch?v=GQkY9hcg9xA"> https://www.youtube.com/watch?v=GQkY9hcg9xA</a></p>

<p><i>James Haythornthwaite comes from last to clinch the Victor Carson Memorial Final with a well-timed run at Corbiewood on board 3YO filly, Porcelain Seelster (September 2016)</i></p>

<p>Race 2 - John Nicholson Jr &amp; Cochise - <a href="https://www.youtube.com/watch?v=Ius55lcwff8"> https://www.youtube.com/watch?v=Ius55lcwff8</a></p>

<p><i>Sixteen-year-old John Nicholson Jr holds off 2015 Leading Driver William &#39;Rocker&#39; Laidler to win the Red John Memorial Hurricane Pace at Musselburgh (one of the major handicap events of the calendar) in a cool drive on board Cochise (June 2016)</i></p>

<p>Race 3 - Ian Pimlott &amp; Thundier Jiel - <a href="https://www.youtube.com/watch?v=uMBpWvX21w4"> https://www.youtube.com/watch?v=uMBpWvX21w4</a></p>

<p><i>Seasoned campaigner Ian Pimlott guides Thunder Jiel to the trotter&#39;s first win on British soil since being imported from France, at the inaugural fixture at Chelmsford City Racecourse which followed the Thoroughbred card and was televised live on At The Races (November 2016)</i></p>

<p>Race 4 - Mick Lord &amp; Shaba Hanover - <a href="https://www.youtube.com/watch?v=cRjl9ntkpB8"> https://www.youtube.com/watch?v=cRjl9ntkpB8</a></p>

<p><i>Mick Lord with what commentator Darren Owen described on the day as a &#39;perfectly timed&#39; drive to guide Shaba Hanover to victory at York, having painted the outside fence to pass the leading horses in a thrilling finish (October 2016)</i></p>

<p>Race 5 - Richard Haythornthwaite &amp; Ayr Majesty - <a href="https://www.youtube.com/watch?v=EwjPd9Z2sik"> https://www.youtube.com/watch?v=EwjPd9Z2sik</a></p>

<p><i>Richard Haythornthwaite guides former top British juvenile Ayr Majesty to an impressive victory when winning the Tregaron leg of the Standardbred Sales Company Battle of the Big Guns, which was the horse&#39;s sole win in the toughest of top flight company all season (August 2016)</i></p>

<p>Race 6 - Vicky Gill &amp; Rhyds Mystique - <a href="https://www.youtube.com/watch?v=yBxw6ZD0tbY"> https://www.youtube.com/watch?v=yBxw6ZD0tbY</a></p>

<p><i>Vicky Gill passed the field coming home on Rhyds Mystique for the BHRC 2YO Filly of the Year&#39;s first of 8 victories from 9 starts in 2016 when winning the NWHOA 2YO Championship. This performance was only the first indication of what was to come from the champion performer (June 2016)</i></p>

<p>The winner will be celebrated at the awards dinner on Saturday 25th February and presented with a trophy and prize package provided by world champion driver Tim Tetrick.</p>
</div><div class="inline-comm">
                <div class="desktop-ad">
                    <script type="text/javascript">
                        GA_googleFillSlot("Article_Middle_630x90");
                    </script>
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div><p><strong><u>by Sarah Thomas, for Harnesslink</u></strong></p><p>&nbsp;</p>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=168264">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Fwd--Article2345678910111213&text=Tim+Tetrick+sponsors+first+BHRC+%22Drive+of+the+Year%22+Award" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Tim+Tetrick+sponsors+first+BHRC+%22Drive+of+the+Year%22+Award&amp;p[summary]=The+second+annual+British+Harness+Racing+Club+%28BHRC%29+and+Standardbred+and+Trotting+Horse+Association+of+Great+Britain+and+Ireland+%28STAGBI%29+joint+award&p[url]=http://www.harnesslink.com/News/Fwd--Article2345678910111213&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/93352/Tim+Tetrick+wHelment.JPG" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Tim+Tetrick+sponsors+first+BHRC+%22Drive+of+the+Year%22+Award&body=www.harnesslink.com/News/Fwd--Article2345678910111213" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/UK+%2F+Ireland+Racing">UK / Ireland Racing</a></li>
                <li><a href="/tag/Tim+Tetrick">Tim Tetrick</a></li>
                <li><a href="/tag/Sarah+Thomas">Sarah Thomas</a></li>
                <li><a href="/tag/British+Harness+Racing+Club">British Harness Racing Club</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="168264" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=168264" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_1");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_2");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_3");
                    </script>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Talk-and-music-fuel-Kleinhans">Talk and music fuel Kleinhans</a>
                    </div>
        <div class="news-chunk-date">
            08-Feb-2017 07:02 AM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/IT-PAYS-TO-BE-A-MEMBER-OF-THE-SOA-OF-NY">It pays to be a member of the SOA of New York</a>
                    </div>
        <div class="news-chunk-date">
            08-Feb-2017 06:02 AM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Gural-On-The-Gural-Rule">Gural on the Gural Rule</a>
                    </div>
        <div class="news-chunk-date">
            08-Feb-2017 06:02 AM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/TROTTER-SNAPS-THREE-DIGIT-LOSING-SKID--adding-race-details-in-fourth-graf-">Trotter snaps three-digit losing skid</a>
                    </div>
        <div class="news-chunk-date">
            08-Feb-2017 01:02 AM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Diamond-Dagger-in-Track-Record-at-Pompano">Diamond Dagger in track record at Pompano</a>
                    </div>
        <div class="news-chunk-date">
            07-Feb-2017 22:02 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Survivor-Series-in-full-swing-at-Miami-Valley">Survivor Series in full swing at Miami Valley</a>
                    </div>
        <div class="news-chunk-date">
            07-Feb-2017 13:02 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/pantaleano-wins-4--including-meadows-feature-with-show-runner">Pantaleano wins 4, including feature</a>
                    </div>
        <div class="news-chunk-date">
            07-Feb-2017 13:02 PM NZDT        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_4");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_5");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_6");
                    </script>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2017 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>