<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Hambletonian Maturity in full stride" />
    <meta property="og:url"         content="www.harnesslink.com/News/Hambletonian-Maturity-in-full-stride" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="The seventh edition of the Hambletonian Maturity for 4-year-old trotters is scheduled for Saturday, July 18 as race 8 (scheduled post time of 9:30 p.m. EDT) on the dynamic, stakes-laden Meadowlands Pace Night at The Meadowlands.(Maturity race history" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Hambletonian Maturity in full stride :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:212828, publishDate:'2020-07-18 06:00:06', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>



    <script type='text/javascript'>
      googletag.cmd.push(function() {

        var p = location.pathname;
        var country = "";
        if ( country == '') {
            country = 'Home'; // default ad for no match, eg. UK-Ireland
        }
        var isArticle = (p.match(/\//g)||[]).length >= 2;

        googletag.defineSlot('/1028010/HL_All_Header_728x90', [728, 90], 'div-gpt-ad-1548110682638-0').addService(googletag.pubads());


        if ( p == '/' || p == '/index.php'){
            googletag.defineSlot('/1028010/Home_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-Home').addService(googletag.pubads());    
            
            googletag.defineSlot('/1028010/Home_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-Home').addService(googletag.pubads());

        } else {
            if ( isArticle ) {
                googletag.defineSlot('/1028010/Article_Top_630x90', [630, 90], 'div-gpt-ad-1548116298858-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/Article_Middle_630x90', [630, 90], 'div-gpt-ad-1548119154824-0').addService(googletag.pubads());

                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
            } else {
                googletag.defineSlot('/1028010/Country_' + country + '_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-' + country + '').addService(googletag.pubads());

                googletag.defineSlot('/1028010/Country_' + country + '_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-' + country + '').addService(googletag.pubads());
            }

        }

        if ( !isArticle ) {
            googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads()); // seems never used

            googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
                
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads()); // seems never used
        }

        googletag.defineSlot('/1028010/HL_Article_Right_311x100_1', [311, 100], 'div-gpt-ad-1548111143422-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_2', [311, 100], 'div-gpt-ad-1548111325550-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_3', [311, 100], 'div-gpt-ad-1548111418896-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_4', [311, 100], 'div-gpt-ad-1548111478948-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_5', [311, 100], 'div-gpt-ad-1548111515529-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_6', [311, 100], 'div-gpt-ad-1548111546604-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body >

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <!--<a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>-->
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <!--<a class="links" href="/Video" id="video" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Video']);"><span class="icon-links video"></span>Video</a>-->
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/channel/UCkDo49FOwnFYXf-xv8tvZKg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">

                <!-- /1028010/HL_All_Header_728x90 -->
                <div id='div-gpt-ad-1548110682638-0' style='height:90px; width:728px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548110682638-0'); });
                </script>
                </div>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Hambletonian Maturity in full stride</h1>

<div id="article-header">
    <div id="article-date">06:00 AM 18 Jul 2020 NZST</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=212828">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Hambletonian-Maturity-in-full-stride&text=Hambletonian+Maturity+in+full+stride" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Hambletonian+Maturity+in+full+stride&amp;p[summary]=The+seventh+edition+of+the+Hambletonian+Maturity+for+4-year-old+trotters+is+scheduled+for+Saturday%2C+July+18+as+race+8+%28scheduled+post+time+of+9%3A30+p.m&p[url]=http://www.harnesslink.com/News/Hambletonian-Maturity-in-full-stride&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/135805/Your+So+Vain+2014.jpg&amp;p[images][1]=http://media.harnesslink.mycms.co.nz/files/w400h320/135804/2014+start+Lisa+photo+070514r10__5370.jpg&amp;p[images][2]=http://media.harnesslink.mycms.co.nz/files/w400h320/135806/JGS+Your+So+Vain+Winners+Circle+10.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Hambletonian+Maturity+in+full+stride&body=www.harnesslink.com/News/Hambletonian-Maturity-in-full-stride" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            //GA_googleFillSlot("Article_Top_630x90");
        </script>
        <!-- /1028010/Article_Top_630x90 -->
        <div id='div-gpt-ad-1548116298858-0' style='height:90px; width:630px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548116298858-0'); });
        </script>
        </div>


    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                    <div id="article-media">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/135805/Your+So+Vain+2014.jpg"
                        rel="135805"
                        class="active"
                        alt="Your So Vain, harness racing" />
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/135804/2014+start+Lisa+photo+070514r10__5370.jpg"
                        rel="135804"
                        class=""
                        alt="Harness racing" />
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/135806/JGS+Your+So+Vain+Winners+Circle+10.jpg"
                        rel="135806"
                        class=""
                        alt="Harness racing" />
                
                            </div>
            <div id="article-captions">
                                    <div class="article-caption active" rel="135805">
                        <div class="caption-desc">Your So Vain and Ake Svanstedt in control on the lead </div>
                        <div class="caption-title">Deuce Photo</div>
                    </div>
                                    <div class="article-caption" rel="135804">
                        <div class="caption-desc">14 trotters at the start of the 2014 Hambletonian Maturity </div>
                        <div class="caption-title">Lisa Photo</div>
                    </div>
                                    <div class="article-caption" rel="135806">
                        <div class="caption-desc">2014 Hambletonian Maturity winner circle (from left to right agent Ole Bach, owner Paul Van Camp, caretaker Andrew Alvarez Herrera, assistant trainer Bernie Noren and Sarah & Ake Svanstedt</div>
                        <div class="caption-title">JGS Photo</div>
                    </div>
                                            </div>

                        <div id="article-thumbs">
                <div id="article-thumb-images">
                    <div id="thumbs-inner">
                                                    <div class="thumb-inner">
                                <a href="javascript:chooseImage(135805)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/135805/Your+So+Vain+2014.jpg"
                                        alt="Your So Vain, harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                <div class="thumb-inner middle">
                                <a href="javascript:chooseImage(135804)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/135804/2014+start+Lisa+photo+070514r10__5370.jpg"
                                        alt="Harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                <div class="thumb-inner">
                                <a href="javascript:chooseImage(135806)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/135806/JGS+Your+So+Vain+Winners+Circle+10.jpg"
                                        alt="Harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                                </div>
                </div>
                            </div>

        
        
    </div>

    <div id="article-body">
                
        <p>The seventh edition of the <span class="tag-link" data-tagid="5892">Hambletonian Maturity</span> for 4-year-old trotters is scheduled for Saturday, July 18 as race 8 (scheduled post time of 9:30 p.m. EDT) on the dynamic, stakes-laden <span class="tag-link" data-tagid="433">Meadowlands Pace Night</span> at The Meadowlands.</p><p>(Maturity race history can be found here <a href="https://www.hambletonian.com/maturity/2014">https://www.hambletonian.com/maturity/2014</a> )</p><p>It&#39;s a brand that until 2013 represented the pinnacle of success in 3-year-old trotting races. Hambletonian dreams have come and been shattered by many and enjoyed by few. There were no second chances so if you had a top colt or filly that didn&#39;t hit peak condition in early August there was no wait-until-next year mantra.</p><p>Things changed for the better in 2014 when the Hambletonian Society stepped in and unveiled a race specifically for 4-year-olds. A new era was born and to many purists it represented a bit of a second chance, even though the competition might still include the previous year&#39;s Hambletonian or Hambletonian Oaks winner.</p><p>Owner Paul Van Camp had a pretty solid sophomore trotter in Your So Vain in 2013. The <u>Donato Hanover</u>-sired colt won a heat of the Kentucky Futurity and finished second in the Canadian Trotting Classic that year but kind of fell a bit short of expectations. For Van Camp Your So Vain&#39;s best race may have been a second place finish in the Canadian Classic.</p><div class="inline-comm">
                <div class="desktop-ad">
                    <!-- /1028010/Article_Middle_630x90 -->
                    <div id='div-gpt-ad-1548119154824-0' style='height:90px; width:630px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548119154824-0'); });
                    </script>
                    </div>                   
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div><p>&quot;Randy Waples was driving him for the first time,&quot; said Van Camp. &quot;He told me after the race that if he had known how good he was he would have moved him earlier and we would have won by five.&quot; Such are the stories that follow you in racing and remain crystal clear even seven years later.</p><p>Van Camp was approached by the late Ole Bach after the sophomore campaign and asked if he would sell Your So Vain with buyers in Europe looking to race him there.</p><p>&quot;I knew the Hambletonian Maturity was on the schedule and I really didn&#39;t want to sell the entire horse so we agreed for me to hold on to 10 percent just so I&#39;d have something to root for,&quot; said Van Camp.</p><p>That decision led to a change in trainers, as Brad Maxwell relinquished the role and Swedish transplant trainer/driver Ake Svanstedt assumed it.</p><p>&quot;Brad did a great job with this horse all the way. We gave him to Ake about two months before the Maturity and let him do what he does best,&quot; said Van Camp.</p><p>What sticks out in a major way reflecting back on the 2014 Maturity debut was that Your So Vain was making his first start as a 4-year-old in the $484,850 contest while his 13 rivals that included 2013 Hambletonian champion Royalty For Life and Oaks winner and race-favorite Bee A Magician had plenty of preparation for the mile and one eighth contest. A record 14 trotters entered.</p><p>&quot;I was a little concerned before the race but after watching him score down I thought he looked better physically than any time I&#39;d watched him before,&quot; said Van Camp.</p><p>Sent off as a 7-1 third choice due in part to drawing the rail and also based on Svanstedt&#39;s worldwide reputation for having his horses ready at first asking, Your So Vain made a three-wide move on the backstretch and never looked back on his way to a then world mark of 2:05 3/5 for the added distance.</p><p>&quot;I&#39;ve watched a lot of races at The Meadowlands over the years,&quot; said Van Camp, &quot;I can only recall maybe two times that a horse made a move like that at the half and went on to win the race.&quot;</p><p>To Van Camp it may not have been the actual Hambletonian but the memories today replicate the feeling he would have gotten had the race occurred on the first Saturday in August of 2013.</p><p>&quot;I&#39;d say I must watch the replay at least once a week,&quot; said Van Camp while admiring the winner&#39;s circle photo.</p><p>With 14 horses in the first Hambletonian Maturity the bar was set high for participation for also rans and champions from the sophomore season.</p><p>In 2015 JL Cruze and John Campbell were reserved off the pace as the odds-on favorite while the Jimmy Takter-trained pair of Shake It Cerry and Father Patrick did the heavy lifting in the early stages. JL Cruze catapulted from last to first and then gamely held off Resolve in a thriller that produced another world record mile and one-eighth clocking of 2:04 2/5. The Maturity served as a springboard to the rise of JL Cruze who is still competing at a rather high level in 2020 for trainer Eric Ell.</p><p>The favorite parade continued when Hannelore Hanover crushed her male rivals for trainer Ron Burke and driver Yannick Gingras in the 2016 edition. The Indiana-bred daughter of Swan For All branched out as a 4-year-old after dominating the Hoosier state as a sophomore. Hannelore Hanover would go on to earn in excess of $3 million during her brilliant racing career.</p><p>Perhaps the original concept of the Hambletonian Maturity would be its allure to attract the previous year&#39;s Hambletonian champion to defend his or her crown. Until 2017 no Hambletonian winner had successfully done so but that changed when trainer Paula Wellwood returned with Triple Crown winner Marion Marauder. His resume alone may have scared off some of the competition as only eight others entered the $458,750 contest.</p><p>Scott Zeron drove Marion Marauder, a son of Muscle Hill, with the confidence one would expect from a 3-10 favorite and won by a measured half-length. Marion Marauder, despite his Triple Crown conquest, was never a horse that ran away from others but at the same time he seemed to always recognize where the finish line was and usually arrived first. Another Maturity champion alumni, Marion Marauder is still at the top of his game as a 7-year-old in 2020.</p><p>Given his overwhelming success stories in both Hambletonian and Hambletonian Oaks it was kind of a surprise that Hall of Fame trainer Jimmy Takter had been shutout of the Hambletonian Maturity winner&#39;s circle but that changed in a major way in 2018 when the previous year&#39;s Oaks champion Ariana G dominated a field of eight male rivals giving her driver Yannick Gingras his second stakes victory as a prohibitive choice. Perhaps what sticks out most is the :25 3/5 opening quarter Ariana G trotted. The daughter of Muscle Hill was always able to carry her speed and retired with a 1:50 2/5 record as well as $2.4 million career earnings.</p><p>It&#39;s safe to say that 2019 represented the year that everything worked out perfectly for those who had hoped the Hambletonian Maturity would become a &quot;Classic&quot; trotting race. First and foremost the $450,000 event contested last year at The Meadowlands on July 13 had a field that included the Hambletonian winner from the previous year in the mare Atlanta as well as the Hambletonian Oaks champion Manchego. Trainer Ake Svanstedt had the sub-1:50 Kentucky Futurity champion Six Pack in the field as well and those three took a majority of the betting action.</p><p>The 2019 Hambletonian Maturity turned out to be a spectacular race but not for the favorites. Instead it was 23-1 longshot Crystal Fashion and driver Tim Tetrick working out an absolutely perfect trip despite starting from post seven. Atlanta, the 1-5 favorite racing for trainer Ron Burke after winning the 2018 Hambletonian for conditioner Rick Zeron, was able to control most of the tempo but was unable to hold sway perhaps because of the competition or the longer distance. Crystal Fashion, trained by Jim Campbell put his nose in front on the wire ahead of a charging Custom Cantab with Atlanta crossing the wire third. The judges disqualified Custom Cantab for causing interference in the stretch and set him back to seventh.</p><p>Perhaps it&#39;s the extra distance or the healthy purse for a restricted 4-year-old race that has distinguished the Hambletonian Maturity from other races but more likely it&#39;s the name Hambletonian that inspires the interest of owners, trainers, drivers and breeders. It may take an extra year for some to find the Hambletonian winner&#39;s circle but make no mistake victory is just as sweet.</p><p><u><strong>by Jau Bergman, for the Hambletonian Society</strong></u></p>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=212828">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Hambletonian-Maturity-in-full-stride&text=Hambletonian+Maturity+in+full+stride" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Hambletonian+Maturity+in+full+stride&amp;p[summary]=The+seventh+edition+of+the+Hambletonian+Maturity+for+4-year-old+trotters+is+scheduled+for+Saturday%2C+July+18+as+race+8+%28scheduled+post+time+of+9%3A30+p.m&p[url]=http://www.harnesslink.com/News/Hambletonian-Maturity-in-full-stride&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/135805/Your+So+Vain+2014.jpg&amp;p[images][1]=http://media.harnesslink.mycms.co.nz/files/w400h320/135804/2014+start+Lisa+photo+070514r10__5370.jpg&amp;p[images][2]=http://media.harnesslink.mycms.co.nz/files/w400h320/135806/JGS+Your+So+Vain+Winners+Circle+10.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Hambletonian+Maturity+in+full+stride&body=www.harnesslink.com/News/Hambletonian-Maturity-in-full-stride" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/United+States+Harness+Racing">United States Harness Racing</a></li>
                <li><a href="/tag/The+Meadowlands">The Meadowlands</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Jay+Bergman">Jay Bergman</a></li>
                <li><a href="/tag/Hambletonian+Maturity">Hambletonian Maturity</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="212828" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=212828" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_1 -->
                    <div id='div-gpt-ad-1548111143422-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111143422-0'); });
                        </script>
                    </div>

                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_2 -->
                    <div id='div-gpt-ad-1548111325550-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111325550-0'); });
                        </script> 
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_3 -->
                    <div id='div-gpt-ad-1548111418896-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111418896-0'); });
                        </script>
                    </div>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Hambletonian-Maturity-in-full-stride">Hambletonian Maturity in full stride</a>
                    </div>
        <div class="news-chunk-date">
            18-Jul-2020 06:07 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Live-coverage-of-Ohio-Fair-Racing">Live coverage of Ohio Fair Racing  </a>
                            <span class="button-video"></span>
                    </div>
        <div class="news-chunk-date">
            18-Jul-2020 05:07 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Shartin-N-returns-to-the-track">Shartin N returns to the track</a>
                    </div>
        <div class="news-chunk-date">
            18-Jul-2020 02:07 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/44-hope-to-punch-Adios-tickets-">44 hope to punch Adios tickets </a>
                    </div>
        <div class="news-chunk-date">
            18-Jul-2020 00:07 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Swan-In-Motion-dominates-in-feature">Swan In Motion dominates in feature</a>
                    </div>
        <div class="news-chunk-date">
            17-Jul-2020 15:07 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Vernon-feature-to-If-Not-Why-Not">Vernon feature to If Not Why Not</a>
                    </div>
        <div class="news-chunk-date">
            17-Jul-2020 12:07 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Beware-of-a-Tall-Dark-Stranger-">Beware of a Tall Dark Stranger </a>
                    </div>
        <div class="news-chunk-date">
            17-Jul-2020 05:07 AM NZST        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_4 -->
                    <div id='div-gpt-ad-1548111478948-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111478948-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_5 -->
                    <div id='div-gpt-ad-1548111515529-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111515529-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_6 -->
                    <div id='div-gpt-ad-1548111546604-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111546604-0'); });
                    </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2020 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>