<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Lazarus N headlines field for Pacing Derby" />
    <meta property="og:url"         content="www.harnesslink.com/News/Lazarus-N-headlines-field-of-10-for-Canadian-Pacing-Derby" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="MILTON, ON - August 21, 2018 - The Canadian debut of Lazarus N will have to wait until Saturday, September 1 at Woodbine Mohawk Park.The entry box for this year&#39;s Canadian Pacing Derby closed Tuesday morning with 10 older pacers entered, meaning " />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Lazarus N headlines field for Pacing Derby :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:193377, publishDate:'2018-08-22 09:30:00', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
    <script type="text/javascript">
        GS_googleAddAdSenseService("ca-pub-4567530699870450");
        GS_googleEnableAllServices();
    </script>
    <script type="text/javascript" src="/asset/js/ad_slots.js"></script>
    <script type="text/javascript">
        GA_googleFetchAds();
    </script>

    <!-- Mobile Ads Code -->
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function() {
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body>

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <a class="links" href="/Services" id="services" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Services']);"><span class="icon-links services"></span>Services</a>
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">
                <script type="text/javascript">
				  GA_googleFillSlot("HL_All_Header_728x90");
				</script>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Lazarus N headlines field for Pacing Derby</h1>

<div id="article-header">
    <div id="article-date">09:30 AM 22 Aug 2018 NZST</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=193377">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Lazarus-N-headlines-field-of-10-for-Canadian-Pacing-Derby&text=Lazarus+N+headlines+field+for+Pacing+Derby" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Lazarus+N+headlines+field+for+Pacing+Derby&amp;p[summary]=MILTON%2C+ON+-+August+21%2C+2018+-+The+Canadian+debut+of+Lazarus+N+will+have+to+wait+until+Saturday%2C+September+1+at+Woodbine+Mohawk+Park.%0D%0A%0D%0AThe+entry+box&p[url]=http://www.harnesslink.com/News/Lazarus-N-headlines-field-of-10-for-Canadian-Pacing-Derby&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/17681/i1146698095.jpg&amp;p[images][1]=http://media.harnesslink.mycms.co.nz/files/w400h320/118513/Lazarus+Aug+10.jpg&amp;p[images][2]=http://media.harnesslink.mycms.co.nz/files/w400h320/118514/______07+SINTRA.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Lazarus+N+headlines+field+for+Pacing+Derby&body=www.harnesslink.com/News/Lazarus-N-headlines-field-of-10-for-Canadian-Pacing-Derby" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            GA_googleFillSlot("Article_Top_630x90");
        </script>
    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                    <div id="article-media">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/17681/i1146698095.jpg"
                        rel="17681"
                        class="active"
                        alt="i1146698095.jpg" />
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/118513/Lazarus+Aug+10.jpg"
                        rel="118513"
                        class=""
                        alt="Lazarus N, harness racing" />
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/118514/______07+SINTRA.jpg"
                        rel="118514"
                        class=""
                        alt="Sintra, harness racing" />
                
                            </div>
            <div id="article-captions">
                                    <div class="article-caption active" rel="17681">
                        <div class="caption-desc"></div>
                        <div class="caption-title">Courtesy Of Woodbine Entertainment - Canadian Pacing Derby</div>
                    </div>
                                    <div class="article-caption" rel="118513">
                        <div class="caption-desc">Lazarus N and driver Yannick Gingras winning the Dan Patch Stakes</div>
                        <div class="caption-title">Dean Gilette photo</div>
                    </div>
                                    <div class="article-caption" rel="118514">
                        <div class="caption-desc">Sintra and driver Jody Jamieson</div>
                        <div class="caption-title">New Image Media photo</div>
                    </div>
                                            </div>

                        <div id="article-thumbs">
                <div id="article-thumb-images">
                    <div id="thumbs-inner">
                                                    <div class="thumb-inner">
                                <a href="javascript:chooseImage(17681)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/17681/i1146698095.jpg"
                                        alt="i1146698095.jpg"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                <div class="thumb-inner middle">
                                <a href="javascript:chooseImage(118513)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/118513/Lazarus+Aug+10.jpg"
                                        alt="Lazarus N, harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                <div class="thumb-inner">
                                <a href="javascript:chooseImage(118514)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/118514/______07+SINTRA.jpg"
                                        alt="Sintra, harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                                </div>
                </div>
                            </div>

        
        
    </div>

    <div id="article-body">
                
        <p><strong>MILTON, ON </strong>- August 21, 2018 - The Canadian debut of Lazarus N will have to wait until Saturday, September 1 at Woodbine Mohawk Park.</p><p>The entry box for this year&#39;s Canadian Pacing Derby closed Tuesday morning with 10 older pacers entered, meaning eliminations will not be necessary this weekend. The star-studded group of 10 advance directly to the $600,000 final on September 1.</p><p>&#39;The Wonder from Down Under&#39; Lazarus N headlines the field for this year&#39;s Pacing Derby. The New Zealand-bred superstar will be making his second start on North American soil in Canada&#39;s oldest harness racing event.</p><p>A six-year-old, Lazarus N was purchased earlier this year by Taylor Made Stallions and brought to North America to race for trainer Jimmy Takter. The son of Bettors Delight exited the Down Under racing scene with 35 wins in 45 starts, over $2.6 million in earnings and numerous awards.</p><p>Lazarus N won his North American debut on August 10 at Hoosier Park in the Dan Patch.</p><p>While all eyes will be locked on Lazarus N in the Canadian Pacing Derby, the other nine pacers are well-accomplished and will be looking to spoil the party.</p><p>Casie Coleman trainee McWicked has been cleaning up in the older pacer division and enters the Pacing Derby with six wins and over $672,000 earned in 10 starts. The seven-year-old champion recently surpassed $3 million in career earnings for owner S S G Stables.</p><div class="inline-comm">
                <div class="desktop-ad">
                    <script type="text/javascript">
                        GA_googleFillSlot("Article_Middle_630x90");
                    </script>
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div><p>McWicked will be competing in his third Canadian Pacing Derby final. His best finish was a third in last year&#39;s event.</p><p>Dave Menary trainee Sintra is back to defend his Pacing Derby title. The five-year-old gelding is just one for eight this season, but his lone victory did come in the $100,000 Mohawk Gold Cup on Pepsi North America Cup night.</p><p>Sintra is currently $964 shy of $1 million in career earnings for owners Brad Gray, Michael Guerriero and Menary Racing Inc. His win in last year&#39;s Pacing Derby is currently the richest victory of his career.</p><p>Always loaded with talent, trainer Ron Burke, harness racing&#39;s all-time leading trainer, will send out a trio of starters in the Canadian Pacing Derby.</p><p>Burke&#39;s triple-threat for the $600,000 event consists of All Bets Off (29 wins, $3.1 million), Filibuster Hanover (12 wins, $1.2 million) and Rockin Ron (33 wins, $1.5 million).</p><p>All Bets Off will be racing in his fourth-consecutive Canadian Pacing Derby. The seven-year-old has finished fourth in each of the past two editions.</p><p>Rockin Ron will be seeking redemption in this year&#39;s Pacing Derby. The five-year-old won his elimination last year before surrounding the lead in deep stretch and finishing second in the final.</p><p>This year&#39;s Canadian Pacing Derby also includes Dr J Hanover, the fastest horse in Canadian harness racing history. The Tony Alagna trained five-year-old set the Canadian record of 1:46.4 last June at Mohawk Park.</p><p>Dr J Hanover has enjoyed recent success at the Milton oval, having posted two Preferred victories since July 28.</p><p>Mohawk Park fan-favourite Nirvana Seelster is entered to race in his fourth-consecutive Canadian Pacing Derby. The Bill Budd trained seven-year-old finished fourth in last year&#39;s final and enters this year&#39;s edition just over $6,000 away from millionaire status.</p><p>Split The House, last year&#39;s Breeders Crown champion, will be making his Pacing Derby debut. The Chris Oakes trained six-year-old is a 13-time winner with more than $760,000 in career earnings.</p><p>The field of 10 is completed by Western Fame, the second entrant from the Takter barn. The winner of more than $925,000 lifetime comes into the Pacing Derby off a 1:48.4 upset victory in last Sunday&#39;s Roll With Joe Stakes at Tioga Downs.</p><p>Western Fame may not receive the bright lights like stablemate Lazarus, but the five-year-old has quietly scored five victories and earned nearly $200,000 this season.</p><p>The field of 10 for this year&#39;s Canadian Pacing Derby has combined for 241 wins and $16,277,077 in earnings.</p><p>The $600,000 Canadian Pacing Derby joins the $651,000 Maple Leaf Trot for a stacked card on Saturday, September 1. Post time is 7:10 p.m.</p><p>Here is the full field for the Canadian Pacing Derby in alphabetical order.</p><p>All Bets Off<br />
Dr J Hanover<br />
Filibuster Hanover<br />
Lazarus N<br />
McWicked<br />
Nirvana Seelster<br />
Rockin Ron<br />
Sintra<br />
Split The House<br />
Western Fame</p><p><u><strong>by Mark McKelvie, for Woodbine Communications</strong></u></p>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=193377">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Lazarus-N-headlines-field-of-10-for-Canadian-Pacing-Derby&text=Lazarus+N+headlines+field+for+Pacing+Derby" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Lazarus+N+headlines+field+for+Pacing+Derby&amp;p[summary]=MILTON%2C+ON+-+August+21%2C+2018+-+The+Canadian+debut+of+Lazarus+N+will+have+to+wait+until+Saturday%2C+September+1+at+Woodbine+Mohawk+Park.%0D%0A%0D%0AThe+entry+box&p[url]=http://www.harnesslink.com/News/Lazarus-N-headlines-field-of-10-for-Canadian-Pacing-Derby&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/17681/i1146698095.jpg&amp;p[images][1]=http://media.harnesslink.mycms.co.nz/files/w400h320/118513/Lazarus+Aug+10.jpg&amp;p[images][2]=http://media.harnesslink.mycms.co.nz/files/w400h320/118514/______07+SINTRA.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Lazarus+N+headlines+field+for+Pacing+Derby&body=www.harnesslink.com/News/Lazarus-N-headlines-field-of-10-for-Canadian-Pacing-Derby" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/Canada+Harness+Racing">Canada Harness Racing</a></li>
                <li><a href="/tag/New+Zealand+Harness+Racing">New Zealand Harness Racing</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Canadian+Pacing+Derby">Canadian Pacing Derby</a></li>
                <li><a href="/tag/Mark+McKelvie">Mark McKelvie</a></li>
                <li><a href="/tag/Woodbine+Mohawk+Park">Woodbine Mohawk Park</a></li>
                <li><a href="/tag/Lazarus">Lazarus</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="193377" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=193377" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_1");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_2");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_3");
                    </script>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/A-conversation-with-Dexter-Dunn">A conversation with Dexter Dunn</a>
                    </div>
        <div class="news-chunk-date">
            22-Aug-2018 09:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Jim-Devaux-wins-6-at-Monticello-Raceway">Jim Devaux wins 6 at Monticello Raceway</a>
                    </div>
        <div class="news-chunk-date">
            22-Aug-2018 09:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Harness-Racing-Poll-Week-13">Little movement in the Top Ten Poll</a>
                    </div>
        <div class="news-chunk-date">
            22-Aug-2018 05:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Toscano-trio-tops-NYSS-at-Batavia-Wednesday">Toscano trio tops NYSS at Batavia Wednesday</a>
                    </div>
        <div class="news-chunk-date">
            22-Aug-2018 03:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/MEADOWLANDS-TO-OFFER-TWO-SEATS-TO-NTRA-NATIONAL-HORSEPLAYERS-CHAMPIONSHIP">Meadowlands to offer two seats to NTRA contest</a>
                    </div>
        <div class="news-chunk-date">
            22-Aug-2018 03:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Track-record-for-Looking-For-Zelda-in-OSS">Track record for Looking For Zelda in OSS</a>
                    </div>
        <div class="news-chunk-date">
            22-Aug-2018 01:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/press-release-8-21">Stakes record tied in Maryland Sire Stakes</a>
                    </div>
        <div class="news-chunk-date">
            22-Aug-2018 01:08 AM NZST        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_4");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_5");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_6");
                    </script>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2018 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>