<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Matchmaker & Borgata head Grand Circuit  " />
    <meta property="og:url"         content="www.harnesslink.com/News/Matchmaker-and-Borgata-head-Grand-Circuit-" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="Harness Racing This Week: Blue Chip Matchmaker and MGM Borgata Pacing series fifth legs, Yonkers Raceway, Yonkers, N.Y.Schedule of events: The Grand Circuit at Yonkers features two $35,000 divisions on Friday (April 9) in the fifth round of the Blue " />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Matchmaker and Borgata head Grand Circuit   :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:221036, publishDate:'2021-04-09 04:36:00', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>



    <script type='text/javascript'>
      googletag.cmd.push(function() {

        var p = location.pathname;
        var country = "";
        if ( country == '') {
            country = 'Home'; // default ad for no match, eg. UK-Ireland
        }
        var isArticle = (p.match(/\//g)||[]).length >= 2;

        googletag.defineSlot('/1028010/HL_All_Header_728x90', [728, 90], 'div-gpt-ad-1548110682638-0').addService(googletag.pubads());


        if ( p == '/' || p == '/index.php'){
            googletag.defineSlot('/1028010/Home_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-Home').addService(googletag.pubads());    
            
            googletag.defineSlot('/1028010/Home_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-Home').addService(googletag.pubads());

        } else {
            if ( isArticle ) {
                googletag.defineSlot('/1028010/Article_Top_630x90', [630, 90], 'div-gpt-ad-1548116298858-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/Article_Middle_630x90', [630, 90], 'div-gpt-ad-1548119154824-0').addService(googletag.pubads());

                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
            } else {
                googletag.defineSlot('/1028010/Country_' + country + '_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-' + country + '').addService(googletag.pubads());

                googletag.defineSlot('/1028010/Country_' + country + '_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-' + country + '').addService(googletag.pubads());
            }

        }

        if ( !isArticle ) {
            googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads()); // seems never used

            googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
                
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads()); // seems never used
        }

        googletag.defineSlot('/1028010/HL_Article_Right_311x100_1', [311, 100], 'div-gpt-ad-1548111143422-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_2', [311, 100], 'div-gpt-ad-1548111325550-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_3', [311, 100], 'div-gpt-ad-1548111418896-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_4', [311, 100], 'div-gpt-ad-1548111478948-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_5', [311, 100], 'div-gpt-ad-1548111515529-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_6', [311, 100], 'div-gpt-ad-1548111546604-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body >

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <!--<a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>-->
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <!--<a class="links" href="/Video" id="video" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Video']);"><span class="icon-links video"></span>Video</a>-->
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/channel/UCkDo49FOwnFYXf-xv8tvZKg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">

                <!-- /1028010/HL_All_Header_728x90 -->
                <div id='div-gpt-ad-1548110682638-0' style='height:90px; width:728px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548110682638-0'); });
                </script>
                </div>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Matchmaker & Borgata head Grand Circuit  </h1>

<div id="article-header">
    <div id="article-date">04:36 AM 09 Apr 2021 NZST</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=221036">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Matchmaker-and-Borgata-head-Grand-Circuit-&text=Matchmaker+%26+Borgata+head+Grand+Circuit++" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Matchmaker+%26+Borgata+head+Grand+Circuit++&amp;p[summary]=Harness+Racing+This+Week%3A+Blue+Chip+Matchmaker+and+MGM+Borgata+Pacing+series+fifth+legs%2C+Yonkers+Raceway%2C+Yonkers%2C+N.Y.%0D%0A%0D%0ASchedule+of+events%3A+The+Gra&p[url]=http://www.harnesslink.com/News/Matchmaker-and-Borgata-head-Grand-Circuit-&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/95711/The+Grand+Circuit.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Matchmaker+%26+Borgata+head+Grand+Circuit++&body=www.harnesslink.com/News/Matchmaker-and-Borgata-head-Grand-Circuit-" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            //GA_googleFillSlot("Article_Top_630x90");
        </script>
        <!-- /1028010/Article_Top_630x90 -->
        <div id='div-gpt-ad-1548116298858-0' style='height:90px; width:630px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548116298858-0'); });
        </script>
        </div>


    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                                                    <div id="article-media-lone-image" style="text-align: center">
                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/95711/The+Grand+Circuit.jpg"
                        rel="95711"
                        class="active"
                        alt="The Grand Circuit.jpg" />
                </div>
                
            
        
        
    </div>

    <div id="article-body">
                
        <p><strong>Harness Racing This Week:</strong> <span class="tag-link" data-tagid="3115">Blue Chip Matchmaker </span>and <span class="tag-link" data-tagid="9724">MGM Borgata Pacing series </span>fifth legs, <span class="tag-link" data-tagid="52">Yonkers Raceway,</span> Yonkers, N.Y.</p><p><strong>Schedule of events:</strong> The Grand Circuit at Yonkers features two $35,000 divisions on Friday (April 9) in the fifth round of the Blue Chip Matchmaker series for open pacing mares. The Monday (April 12) card at Yonkers will see three $40,000 divisions in the fifth round of the MGM Borgata Pacing series for open pacers.</p><p>Each series offers five preliminary rounds leading to the finales, both set for Monday (April 19).</p><p>Complete entries for the races can be found by clicking on this <a href="https://racing.ustrotting.com/default.aspx">link</a>.</p><p><strong>Last Time:</strong> This Is The Plan, Western Joe, and Leonidas A scored victories in the trio of $40,000 divisions of the fourth leg of the MGM Borgata Pacing Series on Monday night (April 5) at Yonkers Raceway.</p><p>This Is The Plan broke through for the first time in style, taking the opening split in 1:51.1. Chris Brokate photo.</p><p>After finishing second in all three of his appearances in the series coming into this leg, This Is The Plan (Yannick Gingras) broke through for the first time in style, taking the opening split in 1:51.1.</p><p>Gingras fired This Is The Plan to the top from post four and he would put up fractions of :27.2, :56.1, and 1:23.3 before he closed in :27.3 to win by three lengths over pocket-sitter Raukapuka Ruler N (Jordan Stratton). Mach N Cheese (Joe Bongiorno) held third over Let It Ride N (Dexter Dunn).</p><div class="inline-comm">
                <div class="desktop-ad">
                    <!-- /1028010/Article_Middle_630x90 -->
                    <div id='div-gpt-ad-1548119154824-0' style='height:90px; width:630px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548119154824-0'); });
                    </script>
                    </div>                   
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div><p>Ron Burke trains This Is The Plan, a 6-year-old gelding by Somebeachsomewhere, for owners Burke Racing Stable, Weaver Bruscemi, J&amp;T Silva- Purnel &amp; Libby, and Larry Karr. This Is The Plan is now a 15-time winner in his career and he pushed his earnings to $1,806,700.</p><p>Blue Ivy didn&#39;t get all of the respect on the toteboard, but the 5-year-old mare had her say in a powerhouse performance, capturing the first of two $35,000 Blue Chip Matchmaker divisions on Friday (April 2) at Yonkers Raceway.</p><p>Sent off as the surprising 7-5 second choice, Tyler Buter put Blue Ivy into the three-hole entering the first turn as 3-5 favorite Keep Rockin A made the lead easily for Tim Tetrick and marched to the quarter in :27.4. With just five in the field, Tetrick was able to back down the pace with the Jim King Jr.-trained import. The slow half didn&#39;t shake Buter in the least as he waited until midway down the backstretch to energize Blue Ivy. It didn&#39;t take more than 50 yards for Blue Ivy to engulf and dispose of Keep Rockin A, as that mare slowed markedly into the final turn.</p><p>After three-quarters in 1:25, Blue Ivy kicked home in :28 and scored by open lengths in a 1:53 mile. Monica Gallagher (Jason Bartlett) was able to come up the pylons late to secure the place spot, with Caviart Cherie (Matt Kakaley) third in the mile.</p><p>It was Blue Ivy&#39;s second win in the series, to go along with two second-place finishes, for trainer Todd Buter. Owned by Renee Bercury, Blue Ivy, a daughter of Captaintreacherous, paid $4.80 for the victory.</p><p>Complete recaps of all the races are available at the Grand Circuit <a href="https://www.ustrotting.com/grandcircuit/index.cfm">website</a>.</p><p><strong>Grand Circuit Standings</strong>: In 2021, the Grand Circuit leaders in three categories (driver, trainer and owner) will once again be tracked on a points system (20-10-5 for the top three finishers in divisions/finals and 10-5-2 for the top three finishers in eliminations/legs). Winbak Farms is the sponsor for the 2021 Grand Circuit awards.</p><p>Here are the leaders (through the races on 4-5-21):</p><p><strong>Drivers:</strong> 1. Todd McCarthy - 50; 2t. Andrew McCarthy - 47; 2t. George Brennan - 47; 4. Austin Siegelman - 44; 5. Tyler Buter - 34.</p><p><strong>Trainers: </strong>1. Ron Burke - 92; 2t. Jeff Cullipher - 30; 2t. Mike Deters - 30; 2t. Todd Buter - 30; 2t. Sheena McElhiney - 30.</p><p><strong>Owners</strong>: 1t. Jesmeral Stable - 30; 1t. Renee Bercury - 30; 3. Eric Prevost - 28; 4t. Burke Racing Stable - 26.8; 4t. Weaver Bruscemi - 26.8.</p><p>Looking ahead: Grand Circuit action will continue at Yonkers with the finals of the Blue Chip Matchmaker and MGM Borgata on April 19.</p><p><u><b>by Paul Ramlow, for The Grand Circuit</b></u></p><p>&nbsp;</p>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=221036">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Matchmaker-and-Borgata-head-Grand-Circuit-&text=Matchmaker+%26+Borgata+head+Grand+Circuit++" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Matchmaker+%26+Borgata+head+Grand+Circuit++&amp;p[summary]=Harness+Racing+This+Week%3A+Blue+Chip+Matchmaker+and+MGM+Borgata+Pacing+series+fifth+legs%2C+Yonkers+Raceway%2C+Yonkers%2C+N.Y.%0D%0A%0D%0ASchedule+of+events%3A+The+Gra&p[url]=http://www.harnesslink.com/News/Matchmaker-and-Borgata-head-Grand-Circuit-&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/95711/The+Grand+Circuit.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Matchmaker+%26+Borgata+head+Grand+Circuit++&body=www.harnesslink.com/News/Matchmaker-and-Borgata-head-Grand-Circuit-" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/United+States+Harness+Racing">United States Harness Racing</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Paul+Ramlow">Paul Ramlow</a></li>
                <li><a href="/tag/Blue+Chip+Matchmaker">Blue Chip Matchmaker</a></li>
                <li><a href="/tag/The+Grand+Circuit">The Grand Circuit</a></li>
                <li><a href="/tag/MGM+Borgata+Pacing+Series">MGM Borgata Pacing Series</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="221036" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=221036" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_1 -->
                    <div id='div-gpt-ad-1548111143422-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111143422-0'); });
                        </script>
                    </div>

                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_2 -->
                    <div id='div-gpt-ad-1548111325550-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111325550-0'); });
                        </script> 
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_3 -->
                    <div id='div-gpt-ad-1548111418896-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111418896-0'); });
                        </script>
                    </div>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Matchmaker-and-Borgata-head-Grand-Circuit-">Matchmaker & Borgata head Grand Circuit  </a>
                            <span class="button-video"></span>
                    </div>
        <div class="news-chunk-date">
            09-Apr-2021 04:04 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Meadowlands-continues-handle-hot-streak">Meadowlands continues handle hot streak</a>
                    </div>
        <div class="news-chunk-date">
            09-Apr-2021 03:04 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Get-Legs-back-to-winning-ways">Get Legs back to winning ways</a>
                    </div>
        <div class="news-chunk-date">
            08-Apr-2021 11:04 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Ron-Burke-sends-out-five-winners2">Ron Burke sends out five winners</a>
                    </div>
        <div class="news-chunk-date">
            08-Apr-2021 11:04 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/No-stopping-Ellieonthemove-">No stopping Ellieonthemove  </a>
                    </div>
        <div class="news-chunk-date">
            08-Apr-2021 11:04 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Surreal-Feeling-does-it-again">Surreal Feeling does it again</a>
                    </div>
        <div class="news-chunk-date">
            08-Apr-2021 09:04 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Pete-Arrigenna-on-Harness-Racing-Alumni-Show">Pete Arrigenna on Harness Racing Alumni Show</a>
                            <span class="button-video"></span>
                    </div>
        <div class="news-chunk-date">
            08-Apr-2021 09:04 AM NZST        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_4 -->
                    <div id='div-gpt-ad-1548111478948-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111478948-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_5 -->
                    <div id='div-gpt-ad-1548111515529-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111515529-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_6 -->
                    <div id='div-gpt-ad-1548111546604-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111546604-0'); });
                    </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2021 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>