<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Record number nominated to $200,000 Prix D'Ete" />
    <meta property="og:url"         content="www.harnesslink.com/News/Record-number-nominated-to-200-000-Prix-D-Ete" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="Trois-Rivieres, QC - For the sixth straight year a record number of four-year-old pacers have been nominated to the $200,000C renewal of the Prix D&#39;Ete at the Hippodrome 3R in Quebec on Sunday, August 18.A total of 29 nominees for the final surpa" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Record number nominated to $200,000 Prix D'Ete :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:202376, publishDate:'2019-05-30 02:52:12', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>



    <script type='text/javascript'>
      googletag.cmd.push(function() {

        var p = location.pathname;
        var country = "";
        if ( country == '') {
            country = 'Home'; // default ad for no match, eg. UK-Ireland
        }
        var isArticle = (p.match(/\//g)||[]).length >= 2;

        googletag.defineSlot('/1028010/HL_All_Header_728x90', [728, 90], 'div-gpt-ad-1548110682638-0').addService(googletag.pubads());


        if ( p == '/' || p == '/index.php'){
            googletag.defineSlot('/1028010/Home_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-Home').addService(googletag.pubads());    
            
            googletag.defineSlot('/1028010/Home_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-Home').addService(googletag.pubads());

        } else {
            if ( isArticle ) {
                googletag.defineSlot('/1028010/Article_Top_630x90', [630, 90], 'div-gpt-ad-1548116298858-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/Article_Middle_630x90', [630, 90], 'div-gpt-ad-1548119154824-0').addService(googletag.pubads());

                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
            } else {
                googletag.defineSlot('/1028010/Country_' + country + '_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-' + country + '').addService(googletag.pubads());

                googletag.defineSlot('/1028010/Country_' + country + '_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-' + country + '').addService(googletag.pubads());
            }

        }

        if ( !isArticle ) {
            googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads()); // seems never used

            googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
                
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads()); // seems never used
        }

        googletag.defineSlot('/1028010/HL_Article_Right_311x100_1', [311, 100], 'div-gpt-ad-1548111143422-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_2', [311, 100], 'div-gpt-ad-1548111325550-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_3', [311, 100], 'div-gpt-ad-1548111418896-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_4', [311, 100], 'div-gpt-ad-1548111478948-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_5', [311, 100], 'div-gpt-ad-1548111515529-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_6', [311, 100], 'div-gpt-ad-1548111546604-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body >

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <a class="links" href="/Video" id="video" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Video']);"><span class="icon-links video"></span>Video</a>
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">

                <!-- /1028010/HL_All_Header_728x90 -->
                <div id='div-gpt-ad-1548110682638-0' style='height:90px; width:728px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548110682638-0'); });
                </script>
                </div>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Record number nominated to $200,000 Prix D'Ete</h1>

<div id="article-header">
    <div id="article-date">02:52 AM 30 May 2019 NZST</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=202376">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Record-number-nominated-to-200-000-Prix-D-Ete&text=Record+number+nominated+to+%24200%2C000+Prix+D%27Ete" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Record+number+nominated+to+%24200%2C000+Prix+D%27Ete&amp;p[summary]=%0D%0ATrois-Rivieres%2C+QC+-+For+the+sixth+straight+year+a+record+number+of+four-year-old+pacers+have+been+nominated+to+the+%24200%2C000C+renewal+of+the+Prix+D%26&p[url]=http://www.harnesslink.com/News/Record-number-nominated-to-200-000-Prix-D-Ete&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/125105/Courtly+Choice+winning+the+2018+Meadowlands+Pace+%28Lisa+photo%29.jpg&amp;p[images][1]=http://media.harnesslink.mycms.co.nz/files/w400h320/125106/Done+Well+and+driver+Dexter+Dunn+%28Norm+Files+Racing+Horse+Photo%29.jpg&amp;p[images][2]=http://media.harnesslink.mycms.co.nz/files/w400h320/125104/2019+Prix+D%27Ete+logo+%28High+Res%29.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Record+number+nominated+to+%24200%2C000+Prix+D%27Ete&body=www.harnesslink.com/News/Record-number-nominated-to-200-000-Prix-D-Ete" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            //GA_googleFillSlot("Article_Top_630x90");
        </script>
        <!-- /1028010/Article_Top_630x90 -->
        <div id='div-gpt-ad-1548116298858-0' style='height:90px; width:630px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548116298858-0'); });
        </script>
        </div>


    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                    <div id="article-media">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/125105/Courtly+Choice+winning+the+2018+Meadowlands+Pace+%28Lisa+photo%29.jpg"
                        rel="125105"
                        class="active"
                        alt="Courtly Choice, harness racing" />
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/125106/Done+Well+and+driver+Dexter+Dunn+%28Norm+Files+Racing+Horse+Photo%29.jpg"
                        rel="125106"
                        class=""
                        alt="Done Well, harness racing" />
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/125104/2019+Prix+D%27Ete+logo+%28High+Res%29.jpg"
                        rel="125104"
                        class=""
                        alt="2019 Prix D'Ete logo (High Res).jpg" />
                
                            </div>
            <div id="article-captions">
                                    <div class="article-caption active" rel="125105">
                        <div class="caption-desc">Courtly Choice and driver David Miller winning the Meadowlands Pace</div>
                        <div class="caption-title">Lisa Photo</div>
                    </div>
                                    <div class="article-caption" rel="125106">
                        <div class="caption-desc">Done Well and driver Dexter Dunn in the Confederation Cup</div>
                        <div class="caption-title">Race Horse Photo</div>
                    </div>
                                    <div class="article-caption" rel="125104">
                        <div class="caption-desc"></div>
                        <div class="caption-title"></div>
                    </div>
                                            </div>

                        <div id="article-thumbs">
                <div id="article-thumb-images">
                    <div id="thumbs-inner">
                                                    <div class="thumb-inner">
                                <a href="javascript:chooseImage(125105)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/125105/Courtly+Choice+winning+the+2018+Meadowlands+Pace+%28Lisa+photo%29.jpg"
                                        alt="Courtly Choice, harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                <div class="thumb-inner middle">
                                <a href="javascript:chooseImage(125106)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/125106/Done+Well+and+driver+Dexter+Dunn+%28Norm+Files+Racing+Horse+Photo%29.jpg"
                                        alt="Done Well, harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                <div class="thumb-inner">
                                <a href="javascript:chooseImage(125104)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/125104/2019+Prix+D%27Ete+logo+%28High+Res%29.jpg"
                                        alt="2019 Prix D'Ete logo (High Res).jpg"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                                </div>
                </div>
                            </div>

        
        
    </div>

    <div id="article-body">
                
        <div>
<p><b>Trois-Rivieres, QC</b> - For the sixth straight year a record number of four-year-old pacers have been nominated to the $200,000C renewal of the Prix D&#39;Ete at the Hippodrome 3R in Quebec on Sunday, August 18.</p>

<p>A total of 29 nominees for the final surpassed the 2018 record of 27 nominees. The top eight money winners in 2019 at entry time will compete in the $200,000C final.</p>

<p>Headlining the list of nominees is Courtly Choice, a million-dollar career winning son of Art Major, who won $910,000 last year with a record of 1:47.1 for trainer Blake MacIntosh. His top victories last year were in the Little Brown Jug and the Meadowlands Pace.</p>

<p>Courtly Choice is already off to a great start in 2019, having won two of his three starts. Last week he won the $100,000 Commodore Barry Pace in 1:49.1 at Harrah&#39;s Philadelphia.</p>

<p>The Prix D&#39;Ete was the most prestigious race in all of Canada from 1966 through 1992. World champions Bret Hanover, Albatross, Niatross, Hot Hitter, Cam Fella, On The Road Again, Ralph Hanover, Matt&#39;s Scooter and a host of other top pacers have won the Prix D&#39;Ete.</p>

<p>In the past five editions of the Prix D&#39;Ete at H3R, the all-age track record was set and then tied as both Sunfire Blue Chip (2014) and All Bets Off (2015) both won in 1:50.3.</p>

<p>Then in 2016, Harness Horse of the Year, Wiggle It Jiggleit, came to 3R for the Prix D&#39;Ete and after a dramatic neck and neck battle the final half mile of the race, was second in an upset by Rockin Ron (1:52) over a sloppy track. Rockin Ron made it two straight Prix D&#39;Ete victories for the Ron Burke Stable.</p>

<p>In 2017, the Jimmy Takter Stable posted their second Prix D&#39;Ete victory (Sunfire Blue Chip was the first), with Western Fame and driver Trevor Henry wiring the field in 1:53.2.</p>

<p>Last year it was an upset in the Prix D&#39;Ete as driver Ricky Macomber scored with Beckhams Z Tam at odds of 9-1 ($21.10) in 1:52.1.</p>

<p>&quot;We are very pleased with the quality of the horses that have entered in this year&#39;s Prix D&#39;Ete,&quot; said Claude Levesque, president of the Quebec Jockey Club. &quot;The revival of this Grand Circuit event has developed to the great race it was before. This year especially because we have a record number of horses eligible and they are the best in North America.&quot;</p>

<p>The Ron Burke Stables Done Well is another major early contender. The gelded son of Well Said has two wins in three starts this year. Last week he scorched the half mile oval at Flamboro Downs, winning the $139,000C Confederation Cup in 1:50.2. The week prior he won his elimination division in 1:51.4 over a sloppy track.</p>

<p>O&#39;Brien award winner Jimmy Freight is nominated and he is a career winner of $941,000. The gusty son of Sportswriter was a game second last week to Done Well in the Confederation Cup.</p>

<p>Prix D&#39;Ete eligibles who won last week include Thinkbig Dreambig, who scored at the Meadowlands in 1:50.2, Hitman Hill at Pocono Downs in 1:50.1 and Trump Nation at the Meadowlands in 1:49.3.</p>

<p>Quebec-owned nominees include Courtly Choice and Stock.</p>

<p>&quot;I want to invite everyone to come to Trois-Rivieres the weekend of August 18,&quot; Levesque added, &quot;as we want everyone to come out and enjoy our great racing and Quebecoise hospitality.&quot;</p>

<p>For more information visit <a href="http://www.quebecjockeyclub.com/">http://www.quebecjockeyclub.com/</a>.</p>

<p><b>2019 Prix D&#39;Ete Nominees (after May 15, 2019 payment)</b></p>

<p>American History</p>

<p>Bounding Dragon</p>

<p>Bound To Rock</p>

<p>Courtly Choice</p>

<p>Done Well</p>

<p>Dragonology</p>

<p>Ghost Dance</p>

<p>Hayden Hanover</p>

<p>Hitman Hill</p>

<p>Jimmy Freight</p>

<p>Kwik Talkin</p>

<p>Minnie Vinnie</p>

<p>Nutcracker Sweet</p>

<p>Pedro Hanover</p>

<p>Pretty Handsome</p>

<p>Rush To Judgement</p>

<p>Shnitzledosomethin</p>

<p>Simple Kinda Man</p>

<p>Skyway Quinton</p>

<p>Springsteen</p>

<p>Stock</p>

<p>Talbotcreekwhiskey</p>

<p>The Downtown Bus</p>

<p>Thinkbig Dreambig</p>

<p>This Is The Plan</p>

<p>Thor De Vie</p>

<p>Topville Olympian</p>

<p>Trump Nation</p>

<p>Turbo Hill</p>

<p><u><b>From the Quebec Jockey Club</b></u></p>
</div><div class="inline-comm">
                <div class="desktop-ad">
                    <!-- /1028010/Article_Middle_630x90 -->
                    <div id='div-gpt-ad-1548119154824-0' style='height:90px; width:630px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548119154824-0'); });
                    </script>
                    </div>                   
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=202376">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Record-number-nominated-to-200-000-Prix-D-Ete&text=Record+number+nominated+to+%24200%2C000+Prix+D%27Ete" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Record+number+nominated+to+%24200%2C000+Prix+D%27Ete&amp;p[summary]=%0D%0ATrois-Rivieres%2C+QC+-+For+the+sixth+straight+year+a+record+number+of+four-year-old+pacers+have+been+nominated+to+the+%24200%2C000C+renewal+of+the+Prix+D%26&p[url]=http://www.harnesslink.com/News/Record-number-nominated-to-200-000-Prix-D-Ete&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/125105/Courtly+Choice+winning+the+2018+Meadowlands+Pace+%28Lisa+photo%29.jpg&amp;p[images][1]=http://media.harnesslink.mycms.co.nz/files/w400h320/125106/Done+Well+and+driver+Dexter+Dunn+%28Norm+Files+Racing+Horse+Photo%29.jpg&amp;p[images][2]=http://media.harnesslink.mycms.co.nz/files/w400h320/125104/2019+Prix+D%27Ete+logo+%28High+Res%29.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Record+number+nominated+to+%24200%2C000+Prix+D%27Ete&body=www.harnesslink.com/News/Record-number-nominated-to-200-000-Prix-D-Ete" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/Canada+Harness+Racing">Canada Harness Racing</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Art+Major">Art Major</a></li>
                <li><a href="/tag/Well+Said">Well Said</a></li>
                <li><a href="/tag/Hippodrome+3R">Hippodrome 3R</a></li>
                <li><a href="/tag/Prix+d%27Ete">Prix d'Ete</a></li>
                <li><a href="/tag/Quebec+Jockey+Club">Quebec Jockey Club</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="202376" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=202376" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_1 -->
                    <div id='div-gpt-ad-1548111143422-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111143422-0'); });
                        </script>
                    </div>

                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_2 -->
                    <div id='div-gpt-ad-1548111325550-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111325550-0'); });
                        </script> 
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_3 -->
                    <div id='div-gpt-ad-1548111418896-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111418896-0'); });
                        </script>
                    </div>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Ashley-Mailloux-joins-Post-Time">Ashley Mailloux joins Post Time</a>
                            <span class="button-video"></span>
                    </div>
        <div class="news-chunk-date">
            30-May-2019 02:05 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Connections-hope--Swandre--comes-up-big">Connections hope 'Swandre' comes up big</a>
                    </div>
        <div class="news-chunk-date">
            30-May-2019 02:05 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Cenalta-Diamond-razor-sharp-again">Cenalta Diamond razor sharp again</a>
                    </div>
        <div class="news-chunk-date">
            30-May-2019 01:05 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Plenty-of-Grand-Circuit-action-on-tap">Plenty of Grand Circuit action on tap</a>
                            <span class="button-video"></span>
                    </div>
        <div class="news-chunk-date">
            30-May-2019 01:05 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Northfield-Park-features-a-pair-of-carryovers">Northfield Park features a pair of carryovers</a>
                    </div>
        <div class="news-chunk-date">
            29-May-2019 15:05 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Artrageous-Stafford-dominate">Artrageous, Stafford dominate</a>
                    </div>
        <div class="news-chunk-date">
            29-May-2019 12:05 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Reclamation-keeps-on-winning">Reclamation keeps on winning</a>
                    </div>
        <div class="news-chunk-date">
            29-May-2019 11:05 AM NZST        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_4 -->
                    <div id='div-gpt-ad-1548111478948-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111478948-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_5 -->
                    <div id='div-gpt-ad-1548111515529-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111515529-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_6 -->
                    <div id='div-gpt-ad-1548111546604-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111546604-0'); });
                    </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2019 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>