<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Sophomore colts sharp in fourth Grassroots leg" />
    <meta property="og:url"         content="www.harnesslink.com/News/Sophomore-colts-sharp-in-fourth-Grassroots-leg" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="MILTON, SEPT. 7, 2020 – With less than one month remaining in the regular harness racing season, the three-year-old pacing colts were on their toes in Grassroots action at Woodbine Mohawk Park on Monday, Sept. 7.The talented sophomore kicked thing" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Sophomore colts sharp in fourth Grassroots leg :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:214524, publishDate:'2020-09-08 16:28:00', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>



    <script type='text/javascript'>
      googletag.cmd.push(function() {

        var p = location.pathname;
        var country = "";
        if ( country == '') {
            country = 'Home'; // default ad for no match, eg. UK-Ireland
        }
        var isArticle = (p.match(/\//g)||[]).length >= 2;

        googletag.defineSlot('/1028010/HL_All_Header_728x90', [728, 90], 'div-gpt-ad-1548110682638-0').addService(googletag.pubads());


        if ( p == '/' || p == '/index.php'){
            googletag.defineSlot('/1028010/Home_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-Home').addService(googletag.pubads());    
            
            googletag.defineSlot('/1028010/Home_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-Home').addService(googletag.pubads());

        } else {
            if ( isArticle ) {
                googletag.defineSlot('/1028010/Article_Top_630x90', [630, 90], 'div-gpt-ad-1548116298858-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/Article_Middle_630x90', [630, 90], 'div-gpt-ad-1548119154824-0').addService(googletag.pubads());

                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
            } else {
                googletag.defineSlot('/1028010/Country_' + country + '_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-' + country + '').addService(googletag.pubads());

                googletag.defineSlot('/1028010/Country_' + country + '_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-' + country + '').addService(googletag.pubads());
            }

        }

        if ( !isArticle ) {
            googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads()); // seems never used

            googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
                
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads()); // seems never used
        }

        googletag.defineSlot('/1028010/HL_Article_Right_311x100_1', [311, 100], 'div-gpt-ad-1548111143422-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_2', [311, 100], 'div-gpt-ad-1548111325550-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_3', [311, 100], 'div-gpt-ad-1548111418896-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_4', [311, 100], 'div-gpt-ad-1548111478948-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_5', [311, 100], 'div-gpt-ad-1548111515529-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_6', [311, 100], 'div-gpt-ad-1548111546604-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body >

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <!--<a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>-->
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <!--<a class="links" href="/Video" id="video" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Video']);"><span class="icon-links video"></span>Video</a>-->
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/channel/UCkDo49FOwnFYXf-xv8tvZKg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">

                <!-- /1028010/HL_All_Header_728x90 -->
                <div id='div-gpt-ad-1548110682638-0' style='height:90px; width:728px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548110682638-0'); });
                </script>
                </div>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Sophomore colts sharp in fourth Grassroots leg</h1>

<div id="article-header">
    <div id="article-date">04:28 PM 08 Sep 2020 NZST</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=214524">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Sophomore-colts-sharp-in-fourth-Grassroots-leg&text=Sophomore+colts+sharp+in+fourth+Grassroots+leg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Sophomore+colts+sharp+in+fourth+Grassroots+leg&amp;p[summary]=MILTON%2C+SEPT.+7%2C+2020+%26ndash%3B%26nbsp%3BWith+less+than+one+month+remaining+in+the+regular+harness+racing+season%2C+the+three-year-old+pacing+colts+were+on+th&p[url]=http://www.harnesslink.com/News/Sophomore-colts-sharp-in-fourth-Grassroots-leg&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/137467/rsz_the_wild_card_new_image_media_24072020_s.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Sophomore+colts+sharp+in+fourth+Grassroots+leg&body=www.harnesslink.com/News/Sophomore-colts-sharp-in-fourth-Grassroots-leg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            //GA_googleFillSlot("Article_Top_630x90");
        </script>
        <!-- /1028010/Article_Top_630x90 -->
        <div id='div-gpt-ad-1548116298858-0' style='height:90px; width:630px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548116298858-0'); });
        </script>
        </div>


    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                                                    <div id="article-media-lone-image" style="text-align: center">
                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/137467/rsz_the_wild_card_new_image_media_24072020_s.jpg"
                        rel="137467"
                        class="active"
                        alt="Doug McNair and The Wild Card winning in Grassroots action,Harness racing \" />
                </div>
                                <div id="article-captions">
                    <div class="article-caption active" rel="137467">
                        <div class="caption-desc">Doug McNair and The Wild Card winning in Grassroots action</div>
                        <div class="caption-title">New Image Media</div>
                    </div>
                </div>
                
            
        
        
    </div>

    <div id="article-body">
                
        <p><strong>MILTON, SEPT. 7, 2020 &ndash;&nbsp;</strong>With less than one month remaining in the regular harness racing season, the three-year-old pacing colts were on their toes in Grassroots action at Woodbine Mohawk Park on Monday, Sept. 7.</p><p>The talented sophomore kicked things off with a thrilling performance in the first race, which saw the top three finishers hit the wire together, separated by a short nose. The finish-line photo revealed Poseidon Seelster as the winner by a whisker, with Gonnahaveonemore second and Better Take It third. All three colts were clocked in 1:51.1, which was a personal best for Poseidon Seelster.</p><p>&ldquo;We&rsquo;re really excited about the win. Bob gave him a perfect drive, even if he didn&rsquo;t win it was an awesome drive,&rdquo; said Matt Dupuis, who trains the <u>Sunshine Beach</u> colt for Keith Cassell of Smiths Falls, ON. &ldquo;He needed the win to get more points for the Semi-Finals.&rdquo;</p><p>Rockwood resident Bob McClure engineered the victory, which saw Poseidon Seelster get away mid-pack from Post 4 and hug the rail until he powered out in the stretch for the battle to the wire. The win was the gelding&rsquo;s second straight and his first of the season in Grassroots action, launching him from thirty-first to tenth in the division standings with 61 points.</p><div class="inline-comm">
                <div class="desktop-ad">
                    <!-- /1028010/Article_Middle_630x90 -->
                    <div id='div-gpt-ad-1548119154824-0' style='height:90px; width:630px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548119154824-0'); });
                    </script>
                    </div>                   
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div><p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="350" scrolling="no" src="https://www.youtube.com/embed/WMAnkD-UDrM?rel=0" width="500"></iframe></p><p>&ldquo;I was really looking forward to him coming back at three, but he didn&rsquo;t come back to be what I thought he would,&rdquo; said McClure, who drove the pacer through his $25,500 freshman campaign, but was making just his third appearance in the gelding&rsquo;s race bike Monday. &ldquo;He&rsquo;s amazing gaited, big, strong and very fast, but just never seemed to put all the tools together, but I&rsquo;d say Matt has him peaking at a perfect time.&rdquo;</p><p>The second $22,800 division saw fan favourite Bettorbuckleup get away fourth from Post 7, take command heading by the half and cruise home to a three and one-half length victory in a personal best 1:50.3. Bettor At Hightide finished second and Solid Man was third.</p><p>&ldquo;I was a little surprised he was on the lead, just because he&rsquo;s never really done that well on the lead on the big track, but he&rsquo;s so brave right now it seems like that was probably the only spot he could be today,&rdquo; said trainer Nick Gallucci of the trip worked out by driver James MacDonald. &ldquo;I was really happy with how everything worked out.</p><p>&ldquo;James said after the race, &lsquo;He almost feels like a Gold horse now&rsquo;,&rdquo; Gallucci continued. &ldquo;His last couple races he seems to have really turned the corner.&rdquo;</p><p>The win was Bettorbuckleup&rsquo;s second in Grassroots action and his third of the season. The <u>Bettors Delight</u> son tested his skills against the Gold Series colts in the Aug. 16 leg at Rideau Carleton Raceway, finishing third, but Gallucci and owner Millar Farms of Stouffville, ON felt he was better positioned for success in the Grassroots program where he now sits second in the standings with 125 points.</p><p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="350" scrolling="no" src="https://www.youtube.com/embed/zLDkvustHbw?rel=0" width="500"></iframe></p><p>Fan favourite The Wild Card romped to his fourth straight Grassroots victory in the third division, cruising under the wire two lengths ahead of Menlo Park and Captivate Hanover in a personal best 1:51.2. Doug McNair engineered the front-stepping win for trainer Dr. Ian Moore of Cambridge and his co-owners R G McGroup Ltd. of Bathurst, NB and Serge Savard of St-Bruno, QC.</p><p>&ldquo;He&rsquo;s one of the best feeling horses that I&rsquo;ve ever had, every day he seems to be full of himself. I jogged him yesterday, because I trained him a little bit Saturday and if they&rsquo;re racing Monday I do jog them on Sunday, and even after training Saturday he goes out on the track in a big hurry, like a fast walk all the time,&rdquo; said Dr. Moore of the <u>Bettors Delight</u> son. &ldquo;And then when he gets to the track he&rsquo;s leaping up in the air like &lsquo;Heigh-ho Silver, away!&rsquo; sort of thing and takes off 100 miles an hour. He does that every time he steps on the racetrack, and then after one lap around the sand track he slows down. He&rsquo;s always feeling good like that. He does it every day, like it doesn&rsquo;t seem to be wearing on him, the season, at all.&rdquo;</p><p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="350" scrolling="no" src="https://www.youtube.com/embed/wbIBkCWUWlU?rel=0" width="500"></iframe></p><p>With a flawless record of four wins in four Grassroots starts, The Wild Card leads the sophomore pacing colts into the Sept. 20 leg at Flamboro Downs with 200 points. The top 20 point earners from the five regular season events will advance to the Oct. 2 Semi-Finals at Woodbine Mohawk Park and the top five finishers from each Semi-Final will move on to the $75,000 Grassroots Championship on Oct. 10.</p><p>Guelph resident Doug McNair was back in the winner&rsquo;s circle after the last division, guiding National Sport to a 1:50.3 personal best off a front-end effort. The lightly regarded son of <u>Sportswriter</u> bested Delightful Terror by half a length after giving ground to the fan favourite at the top of the stretch. Sundown Kid was two lengths back in third.</p><p>&ldquo;I thought he was going to be tenth, but he was tough,&rdquo; said McNair of the second wind National Sport found late in the stretch. &ldquo;He showed last year that he had some talent, and that&rsquo;s the first time this year he&rsquo;s shown a real good mile again.&rdquo;</p><p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="350" scrolling="no" src="https://www.youtube.com/embed/mminKaYZK50?rel=0" width="500"></iframe></p><p>A Grassroots winner at two, National Sport posted a fourth and a seventh in his first two sophomore Grassroots starts had not found the winner&rsquo;s circle before Monday&rsquo;s effort. Jared Bako trains the gelding, who jumped from thirty-second to eleventh in the standings, for 1362313 Ontario Ltd. of Windsor, ON.</p><p>Complete results for Monday&rsquo;s program are available at&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://standardbredcanada.ca/racing/results/data/r0907wbsbsn.dat&amp;source=gmail&amp;ust=1599626569145000&amp;usg=AFQjCNHyB_1VVMUXUAsRHTMwduxuGtRe9g" href="https://standardbredcanada.ca/racing/results/data/r0907wbsbsn.dat" target="_blank">Woodbine Mohawk Park Results</a>. Grassroots point standings can be found on the Ontario Sires Stakes&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://oss.ontarioracing.com/leaderboard/%23!osshorses/2020/3CP/RS&amp;source=gmail&amp;ust=1599626569145000&amp;usg=AFQjCNGQGNhAy10K-B9VkbQVkUWtFb8_VQ" href="https://oss.ontarioracing.com/leaderboard/#!osshorses/2020/3CP/RS" target="_blank">Leaderboard</a>.</p><p>&nbsp;</p><p>OSS Program Information</p><p>For rules, notices, Program changes, up-to-date point standings, race replays, and more, visit:&nbsp;<a href="http://www.ontariosiresstakes.com/">www.ontariosiresstakes.com</a></p><p>&nbsp;</p><p><strong>OSS Program Administration</strong></p><p>Ontario Racing</p><p><a href="http://www.ontarioracing.com/">www.ontarioracing.com</a></p>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=214524">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Sophomore-colts-sharp-in-fourth-Grassroots-leg&text=Sophomore+colts+sharp+in+fourth+Grassroots+leg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Sophomore+colts+sharp+in+fourth+Grassroots+leg&amp;p[summary]=MILTON%2C+SEPT.+7%2C+2020+%26ndash%3B%26nbsp%3BWith+less+than+one+month+remaining+in+the+regular+harness+racing+season%2C+the+three-year-old+pacing+colts+were+on+th&p[url]=http://www.harnesslink.com/News/Sophomore-colts-sharp-in-fourth-Grassroots-leg&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/137467/rsz_the_wild_card_new_image_media_24072020_s.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Sophomore+colts+sharp+in+fourth+Grassroots+leg&body=www.harnesslink.com/News/Sophomore-colts-sharp-in-fourth-Grassroots-leg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/Canada+Harness+Racing">Canada Harness Racing</a></li>
                <li><a href="/tag/Ontario">Ontario</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Woodbine+Mohawk+Park">Woodbine Mohawk Park</a></li>
                <li><a href="/tag/Harness+Racing">Harness Racing</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="214524" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=214524" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_1 -->
                    <div id='div-gpt-ad-1548111143422-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111143422-0'); });
                        </script>
                    </div>

                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_2 -->
                    <div id='div-gpt-ad-1548111325550-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111325550-0'); });
                        </script> 
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_3 -->
                    <div id='div-gpt-ad-1548111418896-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111418896-0'); });
                        </script>
                    </div>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Paternity-Suit-A-decisive-in-feature">Paternity Suit A decisive in feature</a>
                    </div>
        <div class="news-chunk-date">
            08-Sep-2020 17:09 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Down-Under-winners-with-Carter-Dalgety-8th-September-2020">Down Under winners with Carter Dalgety</a>
                    </div>
        <div class="news-chunk-date">
            08-Sep-2020 16:09 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Ron-Burke-scores-11-000th-training-win-">Ron Burke scores 11,000th training win </a>
                    </div>
        <div class="news-chunk-date">
            08-Sep-2020 10:09 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Labor-Day-action-at-The-Downs-Harrah-s-">Labor Day action at The Downs & Harrah's </a>
                    </div>
        <div class="news-chunk-date">
            08-Sep-2020 09:09 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Paternity-Suit-A-decisive-at-Plainridge-">Paternity Suit A decisive at Plainridge  </a>
                    </div>
        <div class="news-chunk-date">
            08-Sep-2020 08:09 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Newcomers-have-Tritton-camp-tickled-pink">Newcomers have Tritton camp tickled pink</a>
                    </div>
        <div class="news-chunk-date">
            08-Sep-2020 08:09 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/PA-Fair-mark-equaled-at-Bloomsburg">PA Fair mark equaled at Bloomsburg</a>
                    </div>
        <div class="news-chunk-date">
            08-Sep-2020 03:09 AM NZST        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_4 -->
                    <div id='div-gpt-ad-1548111478948-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111478948-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_5 -->
                    <div id='div-gpt-ad-1548111515529-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111515529-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_6 -->
                    <div id='div-gpt-ad-1548111546604-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111546604-0'); });
                    </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2020 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>