<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Stakes-laden Canadian Pacing Derby card set" />
    <meta property="og:url"         content="www.harnesslink.com/News/Stakes-laden-Canadian-Pacing-Derby-card-set-for-Saturday" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="CAMPBELLVILLE, September 2 - A loaded 12 race harness racing card, featuring the $615,000 Canadian Pacing Derby, has been assembled for Saturday evening (September 2) at Mohawk Racetrack.The Champlain, Simcoe and Ontario Sires Stakes Gold make up the" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Stakes-laden Canadian Pacing Derby card set :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:178817, publishDate:'2017-08-30 12:00:00', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
    <script type="text/javascript">
        GS_googleAddAdSenseService("ca-pub-4567530699870450");
        GS_googleEnableAllServices();
    </script>
    <script type="text/javascript" src="/asset/js/ad_slots.js"></script>
    <script type="text/javascript">
        GA_googleFetchAds();
    </script>

    <!-- Mobile Ads Code -->
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function() {
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body>

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <a class="links" href="/Services" id="services" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Services']);"><span class="icon-links services"></span>Services</a>
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">
                <script type="text/javascript">
				  GA_googleFillSlot("HL_All_Header_728x90");
				</script>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Stakes-laden Canadian Pacing Derby card set</h1>

<div id="article-header">
    <div id="article-date">12:00 PM 30 Aug 2017 NZST</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=178817">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Stakes-laden-Canadian-Pacing-Derby-card-set-for-Saturday&text=Stakes-laden+Canadian+Pacing+Derby+card+set" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Stakes-laden+Canadian+Pacing+Derby+card+set&amp;p[summary]=%0D%0ACAMPBELLVILLE%2C+September+2+-+A+loaded+12+race+harness+racing+card%2C+featuring+the+%24615%2C000+Canadian+Pacing+Derby%2C+has+been+assembled+for+Saturday+eve&p[url]=http://www.harnesslink.com/News/Stakes-laden-Canadian-Pacing-Derby-card-set-for-Saturday&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/109336/ROCKIN+RON.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Stakes-laden+Canadian+Pacing+Derby+card+set&body=www.harnesslink.com/News/Stakes-laden-Canadian-Pacing-Derby-card-set-for-Saturday" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            GA_googleFillSlot("Article_Top_630x90");
        </script>
    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                                                    <div id="article-media-lone-image" style="text-align: center">
                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/109336/ROCKIN+RON.jpg"
                        rel="109336"
                        class="active"
                        alt="Rockin Ron" />
                </div>
                                <div id="article-captions">
                    <div class="article-caption active" rel="109336">
                        <div class="caption-desc">Rockin Ron went coast-to-coast in an eye-catching and career-best 1:47.2 last Saturday</div>
                        <div class="caption-title">New Image Media Photo</div>
                    </div>
                </div>
                
            
        
        
    </div>

    <div id="article-body">
                
        <div>
<p>CAMPBELLVILLE, September 2 - A loaded 12 race harness racing card, featuring the $615,000 <span class="tag-link" data-tagid="1910">Canadian Pacing Derby</span>, has been assembled for Saturday evening (September 2) at <span class="tag-link" data-tagid="158">Mohawk Racetrack</span>.</p>

<p>The Champlain, Simcoe and Ontario Sires Stakes Gold make up the &#39;Pacing Derby&#39; undercard. Over $1.4 million in purses will be up for grabs.</p>

<p>The Canadian Pacing Derby, first raced in 1936, is the oldest stakes race in Canadian harness racing. The 2017 edition has been carded as Race 7 and will feature 10 of the top older pacers in the sport.</p>

<p>Keystone Velocity (PP2, Simon Allard) and Rockin Ron (PP4, Louis Philippe Roy) each come into the final off impressive elimination victories last Saturday.</p>

<p>Trained by Rene Allard, Keystone Velocity turned in an incredible :25.1 final-quarter to zoom by rivals and capture his elimination in 1:48.2. The nine-year-old was eight-lengths from the lead at the half and is charted with a :51.3 back-half.</p>

<p>Keystone Velocity, who is proving to be like a fine wine, is having a career-best season at age nine, with seven wins in 14 outings and over $644,000 earned. A $3,000 yearling purchase back in 2009 for his original connections, Keystone Velocity is from the final crop of famed stallion <u>Western Hanover</u>.</p>

<p>The 25-time winner and earner of over $1.1 million is owned by Allard Racing Inc, Kapildeo Singh, Earl Hill Jr and VIP Internet Stable LLC.</p>

<p>The opportunity to compete in Canada&#39;s oldest stakes race is a career accomplishment for driver Simon Allard.</p>

<p>&quot;I&#39;m glad my brother put him in the Canadian Pacing Derby, it&#39;s like a dream come true for me to get to race him,&quot; Allard shared. &quot;I used to be in the dorm back in the day as a groom and saw Real Desire and Four Starzzz Shark race in (2002) and now I&#39;m in it.&quot;</p>

<p>Keystone Velocity was a $40,000 supplemental entry to this year&#39;s Canadian Pacing Derby.</p>

<p>Rockin Ron, who captured the other elimination, is one of three horses that trainer Ron Burke will send out in this year&#39;s &#39;Pacing Derby&#39;.</p>

<p>A five-year-old gelding, Rockin Ron went coast-to-coast in an eye-catching and career-best 1:47.2 last Saturday for Burke and driver Louis Philippe Roy.</p>

<p>Owned by Burke Racing Stable LLC, Weaver Bruscemi LLC and RTC Stable Inc, Rockin Ron is six for 20 this season with nearly $250,000 earned. The five-year-old has finished either first or second in six of his last eight starts.</p>

<p><strong>Rockin Ron enters the &#39;Pacing Derby&#39; with 26 career victories and a career bankroll of $815,858.</strong></p>

<p>The gritty pair of All Bets Off (PP 6) and Check Six (PP 10) complete the Burke &#39;Pacing Derby&#39; trio. Yannick Gingras is currently listed on both horses after qualifying each for the final.</p>

<p>A winner of over $2.6 million, All Bets Off has been a familiar face in these big events over the last few seasons. The six-year-old son of <u>Bettor&#39;s Delight</u> finished fourth in last year&#39;s &#39;Pacing Derby&#39; after finishing sixth in the 2015 edition.</p>

<p>Four-year-old Check Six had a two-race win streak snapped in last Saturday&#39;s elimination. The son of <u>Somebeachsomewhere</u> has already captured the Sam McKee Memorial and Dan Patch Stakes this season to help boost his career-earnings to over $1.5 million.</p>

<p>Similar to All Bets Off, McWicked (PP1, David Miller), Nirvana Seelster (PP7, Trevor Henry) and Dealt A Winner (PP8, David Miller) all have past experience in the Canadian Pacing Derby.</p>

<p>Casie Coleman trainee McWicked will surpass $2 million in career earnings with a top-five finish in Saturday&#39;s contest. The six-year-old competed in the 2015 &#39;Pacing Derby&#39;, finishing fifth.</p>

<p>Local standout Nirvana Seelster, who is a career winner of over $700,000, will be making his third &#39;Pacing Derby&#39; appearance and will be looking to change his luck.</p>

<p>The Bill Budd trained six-year-old made a break at the start in last year&#39;s edition, but still managed to finish sixth. In the 2015 edition, &#39;Nirvana&#39; finished ninth.</p>

<p>Mark Silva trainee Dealt A Winner was an impressive third to Wiggle It Jiggleit and Always B Miki in last year&#39;s &#39;Pacing Derby&#39;. The five-year-old gelding, who&#39;s earned $877,131 in his racing career, recently captured the Roll With Joe Stakes at Tioga Downs.</p>

<p>Ben Wallace trained four-year-old Easy Lover Hanover (PP3, Doug McNair), Steve Elliott trained six-year-old Rockeyed Optimist (PP5, Brett Miller) and Gaetan Hebert trained four-year-old Sintra (PP9, Jody Jamieson) complete the field for this year&#39;s Canadian Pacing Derby.</p>

<p><strong>The 10 older pacers in this Saturday&#39;s main event have combined earnings of $11,817,508.</strong></p>

<p>While the heavyweights will have the main spotlight, Saturday&#39;s card also features talented rookie pacers and sophomore trotters.</p>

<p>The $194,760 Champlain Stakes for two-year-old pacers will feature 21 pacing colts and geldings competing over two divisions (Race 5 and 9).</p>

<p>Undefeated pacing colt Summer Travel headlines the group of pacing colts and geldings in the evening&#39;s second division. The Casie Coleman trained son of <u>Western Ideal</u>, who was scratched sick from last weekend&#39;s Nassagaweya, is three for three and currently the fastest two-year-old in North America, with a mark of 1:50.3.</p>

<p>The Champlain Stakes for two-year-old pacing fillies also features an impressive undefeated harness racing rookie.</p>

<p>Percy Bluechip is the star in a field of nine competing for $169,381 (Race 2). The Dr. Ian Moore trained daughter of <u>Shadow Play</u> is four for four and last Saturday captured the Eternal Camnation Stakes in 1:51.4.</p>

<p>Gearing up for the Canadian Trotting Classic eliminations on September 9, a field of 12 three-year-old trotting colts and geldings will square off in the $165,838 Simcoe Stakes (Race 6).</p>

<p>Returning to Mohawk for the first time since capturing the Goodtimes Stakes, International Moni will start from post-four for driver Scott Zeron and trainer Frank Antonacci. The son of French Stallion <u>Love You</u> is four for six this season with $233,600 earned.</p>

<p>Ontario Sires Stakes standout Try Try Again will take his first crack at Grand Circuit action. The Dustin Jones trainee, who drew post-12, is six for nine this season with $126,825 earned.</p>

<p>Saturday&#39;s stakes-packed card also features a pair of $98,000 OSS Gold divisions for three-year-old pacing colts and geldings. They have been carded as Races 8 and 10.</p>

<p>A program proof for the Canadian Pacing Derby card is available by <a href="http://www.woodbineentertainment.com/Supplementary%20Race%20Documents/SB-Overnights/progSept2.pdf"> clicking here</a>.</p>

<p>Fans are encouraged to arrive early Saturday for an autograph session with World Driving Champion James MacDonald (time TBD).</p>

<p>The first 300 guests to come through the doors Saturday will receive a free program and there will also be live music, BBQ, summer games and giveaways going on all evening long.</p>

<p>Post Time Saturday is 7:30 p.m. and doors open at 5:30 p.m.</p>

<p><strong>Mark McKelvie</strong></p>
</div><div class="inline-comm">
                <div class="desktop-ad">
                    <script type="text/javascript">
                        GA_googleFillSlot("Article_Middle_630x90");
                    </script>
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=178817">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/Stakes-laden-Canadian-Pacing-Derby-card-set-for-Saturday&text=Stakes-laden+Canadian+Pacing+Derby+card+set" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Stakes-laden+Canadian+Pacing+Derby+card+set&amp;p[summary]=%0D%0ACAMPBELLVILLE%2C+September+2+-+A+loaded+12+race+harness+racing+card%2C+featuring+the+%24615%2C000+Canadian+Pacing+Derby%2C+has+been+assembled+for+Saturday+eve&p[url]=http://www.harnesslink.com/News/Stakes-laden-Canadian-Pacing-Derby-card-set-for-Saturday&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/109336/ROCKIN+RON.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Stakes-laden+Canadian+Pacing+Derby+card+set&body=www.harnesslink.com/News/Stakes-laden-Canadian-Pacing-Derby-card-set-for-Saturday" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/Canada+Harness+Racing">Canada Harness Racing</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Canadian+Pacing+Derby">Canadian Pacing Derby</a></li>
                <li><a href="/tag/Mark+McKelvie">Mark McKelvie</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="178817" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=178817" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_1");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_2");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_3");
                    </script>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/BARTLETT-EYING-A-RARE-YONKERS-FIRST---A-TROT-WIN">Jason Bartlett eyeing a rare Yonkers first</a>
                    </div>
        <div class="news-chunk-date">
            30-Aug-2017 17:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/HAMMER--ALL-SET-LETS-GO--BELLA-RAGAZA-HEADLINERS-AT-INDIANA--PA--FAIR">Roger Hammer has a good day at Fair</a>
                    </div>
        <div class="news-chunk-date">
            30-Aug-2017 17:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/FROSH-FILLIES-IN-TUESDAY-S-160G-NYSS-BECERRA-PACE">$160,400 New York Sire Stakes​</a>
                    </div>
        <div class="news-chunk-date">
            30-Aug-2017 17:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/PASULTIMATEDELITE-N-UPSETS-IN-TUESDAY-POCONO-FEATURE">Pasultimatedelite N upsets in feature</a>
                    </div>
        <div class="news-chunk-date">
            30-Aug-2017 17:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Cash-Me-Out-in-his-sixth-victory-this-year">Cash Me Out in his sixth victory this year</a>
                    </div>
        <div class="news-chunk-date">
            30-Aug-2017 16:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/barn-girl-prevails-in-meadows-feature--wednesday-card-features--must-pay--exotics">Barn Girl prevails in feature</a>
                    </div>
        <div class="news-chunk-date">
            30-Aug-2017 12:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Ostrich-Blue-Chip-captures-feature-trot-at-Plainridge-Park">Ostrich Blue Chip captures feature</a>
                    </div>
        <div class="news-chunk-date">
            30-Aug-2017 12:08 PM NZST        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_4");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_5");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_6");
                    </script>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2017 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>