<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="U May Cullect is Southland Horse Of The Year" />
    <meta property="og:url"         content="www.harnesslink.com/News/U-May-Cullect-is-Southland-Horse-Of-The-Year" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="Southland’s Harness Awards were presented tonight (Sunday) at a Gala dinner at Ascot Park Hotel.Unbeaten first season pacer U May Cullect took out the prestigious Horse of the Year title for owner Tom Kilkelly and trainers Kirstin Barclay and Paul " />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>U May Cullect is Southland Horse Of The Year :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:204422, publishDate:'2019-08-12 08:00:00', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>



    <script type='text/javascript'>
      googletag.cmd.push(function() {

        var p = location.pathname;
        var country = "";
        if ( country == '') {
            country = 'Home'; // default ad for no match, eg. UK-Ireland
        }
        var isArticle = (p.match(/\//g)||[]).length >= 2;

        googletag.defineSlot('/1028010/HL_All_Header_728x90', [728, 90], 'div-gpt-ad-1548110682638-0').addService(googletag.pubads());


        if ( p == '/' || p == '/index.php'){
            googletag.defineSlot('/1028010/Home_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-Home').addService(googletag.pubads());    
            
            googletag.defineSlot('/1028010/Home_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-Home').addService(googletag.pubads());

        } else {
            if ( isArticle ) {
                googletag.defineSlot('/1028010/Article_Top_630x90', [630, 90], 'div-gpt-ad-1548116298858-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/Article_Middle_630x90', [630, 90], 'div-gpt-ad-1548119154824-0').addService(googletag.pubads());

                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
                googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
            } else {
                googletag.defineSlot('/1028010/Country_' + country + '_Middle_630x90', [630, 90], 'div-gpt-ad-1548111990712-0-' + country + '').addService(googletag.pubads());

                googletag.defineSlot('/1028010/Country_' + country + '_Bottom_630x90', [630, 90], 'div-gpt-ad-1548111990800-0-' + country + '').addService(googletag.pubads());
            }

        }

        if ( !isArticle ) {
            googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads()); // seems never used

            googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
                
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads()); // seems never used
            //googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads()); // seems never used
        }

        googletag.defineSlot('/1028010/HL_Article_Right_311x100_1', [311, 100], 'div-gpt-ad-1548111143422-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_2', [311, 100], 'div-gpt-ad-1548111325550-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_3', [311, 100], 'div-gpt-ad-1548111418896-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_4', [311, 100], 'div-gpt-ad-1548111478948-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_5', [311, 100], 'div-gpt-ad-1548111515529-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Right_311x100_6', [311, 100], 'div-gpt-ad-1548111546604-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body >

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <a class="links" href="/Video" id="video" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Video']);"><span class="icon-links video"></span>Video</a>
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">

                <!-- /1028010/HL_All_Header_728x90 -->
                <div id='div-gpt-ad-1548110682638-0' style='height:90px; width:728px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548110682638-0'); });
                </script>
                </div>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">U May Cullect is Southland Horse Of The Year</h1>

<div id="article-header">
    <div id="article-date">08:00 AM 12 Aug 2019 NZST</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=204422">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/U-May-Cullect-is-Southland-Horse-Of-The-Year&text=U+May+Cullect+is+Southland+Horse+Of+The+Year" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=U+May+Cullect+is+Southland+Horse+Of+The+Year&amp;p[summary]=Southland%26rsquo%3Bs+Harness+Awards+were+presented+tonight+%28Sunday%29+at+a+Gala+dinner+at+Ascot+Park+Hotel.%0D%0A%0D%0AUnbeaten+first+season+pacer+U+May+Cullect+to&p[url]=http://www.harnesslink.com/News/U-May-Cullect-is-Southland-Horse-Of-The-Year&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/124360/rsz_u_may_cullect_950_x_590_1.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=U+May+Cullect+is+Southland+Horse+Of+The+Year&body=www.harnesslink.com/News/U-May-Cullect-is-Southland-Horse-Of-The-Year" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            //GA_googleFillSlot("Article_Top_630x90");
        </script>
        <!-- /1028010/Article_Top_630x90 -->
        <div id='div-gpt-ad-1548116298858-0' style='height:90px; width:630px;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548116298858-0'); });
        </script>
        </div>


    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                                                    <div id="article-media-lone-image" style="text-align: center">
                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/124360/rsz_u_may_cullect_950_x_590_1.jpg"
                        rel="124360"
                        class="active"
                        alt="U May Cullect,Harness racing" />
                </div>
                                <div id="article-captions">
                    <div class="article-caption active" rel="124360">
                        <div class="caption-desc">U May Cullect</div>
                        <div class="caption-title">Photo Bruce Stewart</div>
                    </div>
                </div>
                
            
        
        
    </div>

    <div id="article-body">
                
        <p>Southland&rsquo;s Harness Awards were presented tonight (Sunday) at a Gala dinner at Ascot Park Hotel.</p><p>Unbeaten first season pacer U May Cullect took out the prestigious Horse of the Year title for owner Tom Kilkelly and trainers Kirstin Barclay and Paul Ellis.</p><p>The six year old is back in work and expected to return to the race track in early October.</p><p>Gore trainer Ross Wilson won the Achievement of the Year award. Wilson&rsquo;s stable star Robyns Playboy won six races and ran an excellent third at the end of season Harness Jewels.</p><p>Christian Dreamer, owned by Vin and Daphne Devery, took out the Southland Broodmare of the Year. Amazing Dream was the mare&rsquo;s outstanding performer on the track this season banking $205,467.</p><p>Winter Rose was added to the Elite Broodmares Honours Board while a special award was presented to Charlie and Ailsa Smaill, owners of the prolific broodmare Janine Jaccka which has left the winners of 46 races.</p><p>Southland&rsquo;s leading Junior Driver Ellie Barron received an Excellence Award for her involvement as an Ambassador in the Women&rsquo;s Cancer Fundraiser Team Teal.</p><p>Contribution Awards were received by long time administrator and breeder Brendan Fahy and the Southland Kidz Karts group.</p><div class="inline-comm">
                <div class="desktop-ad">
                    <!-- /1028010/Article_Middle_630x90 -->
                    <div id='div-gpt-ad-1548119154824-0' style='height:90px; width:630px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548119154824-0'); });
                    </script>
                    </div>                   
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div><p>&nbsp;</p><p>Here are all the winners:</p><p>&nbsp;</p><p><strong><u>Washington VC &ndash; Bryleigh Stud Southland Broodmare of the Year</u></strong></p><p>&nbsp;</p><p><strong>Christian Dreamer (Christian Cullen &ndash; Dreamy Atom)&nbsp;</strong>Owners:<strong>&nbsp;Vin and Daphne Devery.</strong></p><p>&nbsp;</p><p>The dam of four horses to race this season, all winners.</p><ul>
	<li>
	<p>Catch The Dream (2) $19,070.</p>
	</li>
	<li>
	<p>Amazing Dream (3) $205,467 including wins in the Listed NZ Yearling Sale Two Year Old. Fillies Final, First in the Group One Caduceus Two Year Old Fillies Classic, Second in the Group One NZ Sires Stakes Two Year Old Fillies Championship and third in both the Group Two Delightful Lady Classic and Group One Two Year Old Diamond.</p>
	</li>
	<li>
	<p>Dream Major (1) $8,120.</p>
	</li>
	<li>
	<p>Chase The Dream - Now the winners $560,036 and 20 races in New Zealand, Australia and America.</p>
	</li>
</ul><p>&nbsp;</p><p>Southland Harness Awards &ndash; Night N Day Southland Horse of the Year</p><p>&nbsp;</p><p><strong>U May Cullect -&nbsp;</strong>Owner:<strong>&nbsp;Tom Kilkelly.</strong></p><ul>
	<li>
	<p>Recorded a new track and Southland mobile record at Winton for four year old and older geldings and entires over 1609 metres of 1-52.1.</p>
	</li>
	<li>
	<p>Unbeaten in his first seven races including the Listed Uncut Gems at Addington for geldings and entires and the Bluff Cup.</p>
	</li>
</ul><p><u><strong>NZB Standardbred Southland Achievement of the Year</strong></u></p><p>&nbsp;</p><p><strong>Ross Wilson</strong></p><ul>
	<li>
	<p>2018- 2019 training stats: 162-15-17-15 $174,034 UDR .2357.</p>
	</li>
	<li>
	<p>Trained Southland leading stakes earning pacer Robyns Playboy which ran third in the $150,000 Group One Three Year Old Emerald .</p>
	</li>
	<li>
	<p>Recorded his 100<sup>th</sup>&nbsp;training win during the season when Bridesdale Robyn won at Gore.</p>
	</li>
	<li>
	<p>Biggest winners: Robyns Playboy (6), Bridesdale Robyn (4) and Annie Fitz (3).</p>
	</li>
</ul><p><u><strong>Elite Broodmare</strong></u></p><p>&nbsp;</p><p><strong>Winter Rose (In The Pocket &ndash; Bella Chip) &ndash;&nbsp;</strong>Owner:<strong>&nbsp;John and Judy Stiven</strong></p><ul>
	<li>
	<p>All of her ten foals of racing age have qualified with eight winning races.</p>
	</li>
	<li>
	<p>Her foals have won 47 races and $1,578,177.</p>
	</li>
	<li>
	<p>2012 Southland Broodmare of the Year Award.</p>
	</li>
	<li>
	<p>2014-2015 New Zealand Harness Racing Broodmare Excellence Award.</p>
	</li>
	<li>
	<p>Her biggest winner have been: Bettor&rsquo;s Strike (16) $890,201, Southwind Arden (9) $150,127, Arden&rsquo;s Choice (7) $282,296 and Rocknroll Arden (6) $172,154.</p>
	</li>
	<li>
	<p>Winter Roses fillies are now leaving winners &ndash; South Beach Arden (out of South Wind Arden -2 ) and Pearl Harbour (out of Arden Caviar -1).</p>
	</li>
</ul><p>&nbsp;</p><p><u>Other Awards:</u></p><p>&nbsp;</p><p><u><strong>Special Broodmare Award</strong></u></p><p>&nbsp;</p><p><strong>Janine Jaccka (Sundon &ndash; Spiritual Powers) &ndash;</strong>Owners:<strong>&nbsp;Charlie and Ailsa Smaill.</strong></p><ul>
	<li>
	<p>All of her seven foals of racing age have qualified and won races.</p>
	</li>
	<li>
	<p>Her foals have won a total of 46 races.</p>
	</li>
	<li>
	<p>In all, Janine Jaccka&rsquo;s foals have won $528,168.</p>
	</li>
	<li>
	<p>Her biggest winners have been Jaccka Jack (14) $138,746, Jaccka Justy (13) $235,467, Jen Jaccka (9) $81,473 and Jess Jaccka (5) $35,835.</p>
	</li>
</ul><p><u><strong>Southland Harness Racing Award of Excellence:</strong></u></p><ul>
	<li>
	<p>Ellie Barron</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>Contribution to Harness Racing Recipients:</strong></u></p><ul>
	<li>
	<p>BJ Fahy.</p>
	</li>
	<li>
	<p>Kidz Kartz Southland.</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>Southland&rsquo;s Leading Drivers of Trotters:</strong></u></p><ul>
	<li>
	<p>Nathan Williamson (16).</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>Southland Harness Awards &ndash; Two Year Old Colt or Gelding of the Year:</strong></u></p><ul>
	<li>
	<p>Cassius Bromac &ndash; MCC Syndicate; Trainer: BR Gray.</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>SSB Trophy (Leading Stake Earners 2018-2019)</strong>:</u></p><ul>
	<li>
	<p>Three Year Old Filly: Allaboutdreams (M &amp;Mrs S Little and BR Gray).</p>
	</li>
	<li>
	<p>Aged Race Mare: I&rsquo;mallaboutthebase (SR &amp; Mrs CJL Baucke).</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>New Zealand Record Holders:</strong></u></p><ul>
	<li>
	<p>Melina Lowe (PD &amp; BD Duffy)&nbsp;<strong>2-53.6</strong>&nbsp;2400 metres mobile 08/09/2018 &ndash; Winton.</p>
	</li>
	<li>
	<p>Please Shuddup (Tricode Syndicate, Tricode Number Two Syndicate and Dolce Syndicate)&nbsp;<strong>2-53.3</strong>&nbsp;2400 metre mobile 16/12/2018 &ndash; Winton.</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>SSB Fastest Mile Rate Filly/Mare 2018-2019</strong></u></p><ul>
	<li>
	<p>Shezacullengirl (M &amp; Mrs S Little, Havtime Breeding Limited &ndash; Trainers Kirstin Barclay and Paul Ellis&nbsp;<strong>1-53.1</strong>&nbsp;31/01/2019 &ndash; Wyndham.</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>1-58.0 Pins</strong></u></p><ul>
	<li>
	<p><strong>Better Galleon</strong>&nbsp;(CJ Murdoch, RE Wilson)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;28/10/2018 Invercargill&nbsp;&nbsp;<strong>1.57.8.</strong></p>
	</li>
	<li>
	<p><strong>English Rose</strong>&nbsp;(SWR Gillan) 14/09/2018 Auckland&nbsp;<strong>1.57.8.</strong></p>
	</li>
	<li>
	<p><strong>Grace Burns</strong>&nbsp;(T Kilkelly) 08/09/2018 Winton&nbsp;<strong>1.55.8.</strong></p>
	</li>
	<li>
	<p><strong>Honor And Glory</strong>&nbsp;(NJ &amp; Mrs DC Cournane) 23/11/2018 Invercargill&nbsp;<strong>1.57.3.</strong></p>
	</li>
	<li>
	<p><strong>Kilowatt Kid</strong>&nbsp;(LF Thomson, IG Thomson)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;28/10/2018 Invercargill&nbsp;&nbsp;<strong>1.56.7.</strong></p>
	</li>
	<li>
	<p><strong>Mach&rsquo;s Back</strong>&nbsp;(MJ Little)&nbsp;&nbsp;31/01/2019 Wyndham&nbsp;<strong>1.52.5.</strong></p>
	</li>
	<li>
	<p><strong>Melina Lowe</strong>&nbsp;(P Duffy)&nbsp;&nbsp;08/09/2018 Winton&nbsp;<strong>1.56.4.</strong></p>
	</li>
	<li>
	<p><strong>Mossdale Art</strong>&nbsp;(AG Affleck) 16/12/2018 Winton&nbsp;<strong>1.52.5.</strong></p>
	</li>
	<li>
	<p><strong>Mossdale Rose</strong>&nbsp;(AG Affleck) 22/10/2018&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ashburton&nbsp;<strong>1.54.2.</strong></p>
	</li>
	<li>
	<p><strong>Mr Kiwi</strong>&nbsp;(BL &amp; Mrs KE Calder) 23/11/2018 Invercargill&nbsp;<strong>1.57.9.</strong></p>
	</li>
	<li>
	<p><strong>Rockabilly Blues</strong>&nbsp;(FJ &amp; Mrs KV Price) 18/11/2018 Wyndham&nbsp;<strong>1.55.6.</strong></p>
	</li>
	<li>
	<p><strong>Shezacullengirl&nbsp;</strong>(MJ Little) 16/12/2018 Winton&nbsp;<strong>1.55.0.</strong></p>
	</li>
	<li>
	<p><strong>U May Cullect</strong>&nbsp;(T Kilkelly) 23/03/2019 Wairio&nbsp;<strong>1.52.1.</strong></p>
	</li>
	<li>
	<p><strong>Vintage Cheddar</strong>&nbsp;(LF Thomson, IG Thomson) 17/05/2019 NZ Metro&nbsp;<strong>1.55.0.</strong></p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>Robin Dundee Club Three Year Old Colt or Gelding of the Year:</strong></u></p><ul>
	<li>
	<p>Robyns Playboy: Owner: SR Wilson Trainer: SR Wilson.</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>Robin Dundee Club Three Year Old Filly of the Year:</strong></u></p><ul>
	<li>
	<p>Swift Robyn: Owners: SR Wilson, R &amp; Mrs HF Wilson Trainers; SR Wilson.</p>
	</li>
</ul><p>&nbsp;</p><p><u><strong>Caduceus Club of Southland Trotter of the Year:</strong></u></p><ul>
	<li>
	<p>King Cassidy &ndash; CP Gerken, TR Davies, Miss TL Ashton Trainer: BR Gray.</p>
	</li>
</ul><p>&nbsp;</p><p>&nbsp;</p><p><u><strong>Bruce Stewart</strong></u></p><p>Southland Harness Racing</p>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=204422">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/U-May-Cullect-is-Southland-Horse-Of-The-Year&text=U+May+Cullect+is+Southland+Horse+Of+The+Year" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=U+May+Cullect+is+Southland+Horse+Of+The+Year&amp;p[summary]=Southland%26rsquo%3Bs+Harness+Awards+were+presented+tonight+%28Sunday%29+at+a+Gala+dinner+at+Ascot+Park+Hotel.%0D%0A%0D%0AUnbeaten+first+season+pacer+U+May+Cullect+to&p[url]=http://www.harnesslink.com/News/U-May-Cullect-is-Southland-Horse-Of-The-Year&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/124360/rsz_u_may_cullect_950_x_590_1.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=U+May+Cullect+is+Southland+Horse+Of+The+Year&body=www.harnesslink.com/News/U-May-Cullect-is-Southland-Horse-Of-The-Year" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/New+Zealand+Harness+Racing">New Zealand Harness Racing</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Bruce+Stewart">Bruce Stewart</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="204422" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=204422" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_1 -->
                    <div id='div-gpt-ad-1548111143422-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111143422-0'); });
                        </script>
                    </div>

                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_2 -->
                    <div id='div-gpt-ad-1548111325550-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111325550-0'); });
                        </script> 
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_3 -->
                    <div id='div-gpt-ad-1548111418896-0' style='height:100px; width:311px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111418896-0'); });
                        </script>
                    </div>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Big-upsets-in-stakes-at-Tioga-Downs">Big upsets in stakes at Tioga Downs</a>
                    </div>
        <div class="news-chunk-date">
            12-Aug-2019 10:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Fillies-impressive-in-PASS-at-Pocono-Downs">Fillies impressive in PASS at Pocono Downs</a>
                    </div>
        <div class="news-chunk-date">
            12-Aug-2019 10:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Our-Max-Phactor-braves-the-breeze-at-Harrah-s-">Our Max Phactor braves the breeze at Harrah's  </a>
                    </div>
        <div class="news-chunk-date">
            12-Aug-2019 10:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Joey-Pro-extends-win-streak-at-Batavia">Joey Pro extends win streak at Batavia</a>
                    </div>
        <div class="news-chunk-date">
            12-Aug-2019 10:08 AM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/-400-000-Carl-Milstein-goes-to-Bettors-Wish-">$400,000 Carl Milstein goes to Bettors Wish </a>
                    </div>
        <div class="news-chunk-date">
            11-Aug-2019 13:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Track-Records-set--tied-in-Ohio-Sires-Stakes">Track Records set, tied in Ohio Sires Stakes</a>
                    </div>
        <div class="news-chunk-date">
            11-Aug-2019 13:08 PM NZST        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Sweet-Vivian-upsets-at-Running-Aces">Sweet Vivian upsets at Running Aces</a>
                    </div>
        <div class="news-chunk-date">
            11-Aug-2019 13:08 PM NZST        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_4 -->
                    <div id='div-gpt-ad-1548111478948-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111478948-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_5 -->
                    <div id='div-gpt-ad-1548111515529-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111515529-0'); });
                    </script>
                    </div>
                </div>
                <div class="comm">
                    <!-- /1028010/HL_Article_Right_311x100_6 -->
                    <div id='div-gpt-ad-1548111546604-0' style='height:100px; width:311px;'>
                    <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548111546604-0'); });
                    </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2019 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>