<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>
    <!-- This will need to be added as a part of the Zend Framework in the article index.

        // To get the Set Property DocType
        $this->doctype(Zend_View_Helper_Doctype::XHTML1_RDFA);

        // Description
        $this->headMeta()->appendProperty('og:description', substr(preg_replace("/[\r\n]+/", "\n", html_entity_decode(strip_tags($this->bodyText, ''))), 0, 250 ) );

    -->
    <meta property="og:title"        content="Petticoat and Sagamore Hill Pacing Series" />
    <meta property="og:url"         content="www.harnesslink.com/News/YONKERS-HOSTS-FINALS-OF-PETTICOAT--SAGAMORE-HILL-PACING-SERIES" />
    <meta property="og:type"        content="article" />
    <meta property="og:description" content="YONKERS, NY, Thursday, March 22, 2018 - Yonkers Raceway offers up its two richest races of the season to date next week, wrapping up the harness racing Petticoat and Sagamore Hill Pacing Series, respectively.Monday night (March 26th), with chivalry d" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Language" content="en" />
<meta name="author" content="Harness link" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Harness Racing News from Australia, Canada, New Zealand and the USA, Harness Racing Directory Listing, Harness Racing Links Search, Harness Racing Classifieds, Standardbred Horse Pedigrees, Advertising Spaces, Website Hosting, WebPage Hosting." />
<meta name="keywords" content="harness racing, harness news, portal, horse, trotting" />
<title>Petticoat and Sagamore Hill Pacing Series :: Harnesslink</title>
<link href="//static.harnesslink.mycms.co.nz/css/jquery-ui-1.8.4.custom.css" media="screen" rel="stylesheet" type="text/css" />
<link href="//static.harnesslink.mycms.co.nz/css/style.css?v=17" media="screen" rel="stylesheet" type="text/css" />
<!--[if lte IE 7]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie7.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lte IE 8]> <link href="//static.harnesslink.mycms.co.nz/css/style.ie8.css" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<link href="//static.harnesslink.mycms.co.nz/css/print.css" media="print" rel="stylesheet" type="text/css" />
<link href="/News.rss" rel="alternate" type="application/rss+xml" title="Harnesslink RSS" />
<link href="//static.harnesslink.mycms.co.nz/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="text/javascript" src="//static.harnesslink.mycms.co.nz/swf/swfobject.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
    //<![CDATA[
$(function() {
/*
*/
    var q = {contentID:189021, publishDate:'2018-03-23 17:28:00', country:''};
    var cb = function(article) {
            next = article;
            if ($(window).scrollTop() > distanceTop) {
                showNextSlider(next);
            }
        };
    $.getJSON("/harnesslink/articles/next", q, cb);

    
});
    //]]>
</script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/jquery-ui-1.8.4.custom.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/eventie.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/EventEmitter.min.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/imagesloaded.js"></script>
<script type="text/javascript" src="//static.harnesslink.mycms.co.nz/js/display.js?v=13"></script>
<script type="text/javascript">
    //<![CDATA[
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-768541-1']);
                _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = 'http://www.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
            //]]>
</script>

    <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>
    <script type="text/javascript">
        GS_googleAddAdSenseService("ca-pub-4567530699870450");
        GS_googleEnableAllServices();
    </script>
    <script type="text/javascript" src="/asset/js/ad_slots.js"></script>
    <script type="text/javascript">
        GA_googleFetchAds();
    </script>

    <!-- Mobile Ads Code -->
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script type='text/javascript'>
      googletag.cmd.push(function() {
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450084833744-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085305949-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Home_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085353233-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085511997-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085546251-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Country_Mobile_311x100_3', [311, 100], 'div-gpt-ad-1450085591163-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_1', [311, 100], 'div-gpt-ad-1450085722207-0').addService(googletag.pubads());
        googletag.defineSlot('/1028010/HL_Article_Mobile_311x100_2', [311, 100], 'div-gpt-ad-1450085754330-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


    <link title="Harnesslink Search" type="application/opensearchdescription+xml" rel="search" href="/open-search.xml" />
    <meta property="fb:admins" content="100000120546757"/>
    <meta property="fb:admins" content="100001014028723"/>
    <meta property="fb:admins" content="1600670834"/>
    
</head>
<body>

    <div id="fb-root"></div>

    <div id="header">
        <div class="page-inner" style="position: relative;">
            <div id="top-links">
                <a class="links" href="/insider-access" id="insider" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Insider Access']);"><span class="icon-links insider"></span>Insider Access</a>
                <a class="links" href="http://stallionsphere.com/" id="sphere" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Stallion Sphere']);" target="_blank"><span class="icon-links sphere"></span>Stallion Sphere</a>
                <a class="links" href="/Advertise-on-Harnesslink" id="advertise" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Advertise']);"><span class="icon-links advertise"></span>Advertise</a>
                <a class="links" href="/Services" id="services" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Services']);"><span class="icon-links services"></span>Services</a>
                <a class="links" href="http://www.harnessracingforum.com/" id="forum" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Forum']);"><span class="icon-links forum"></span>Forum</a>
                <a class="links" href="/Contact" id="contact"><span class="icon-links contact" onclick="_gaq.push(['_trackEvent', 'Header Links', 'Click', 'Contact']);"></span>Contact</a>
                <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Facebook']);"></a>
                <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Twitter']);"></a>
                <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'YouTube']);"></a>
                <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'Instagram']);"></a>
                <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'RSS']);"></a>
                <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Header Social Links', 'Click', 'LinkedIn']);"></a>
            </div>
            <div class="logo-link"><a href="/" class="logo"></a></div>
            <div id="topb">
                <script type="text/javascript">
				  GA_googleFillSlot("HL_All_Header_728x90");
				</script>
            </div>
        </div>
    </div>
    <div id="menu">
        <div id="menu-inner">
            <div class="menu-toggle"><span>Menu</span></div>
            <ul class="navigation" id="nav"><li class="active" id="nav_node1"><a  title="Home" href="/">Home</a></li><li class="" id="nav_node2"><a  title="USA" href="/USA">USA</a></li><li class="" id="nav_node3"><a  title="Canada" href="/Canada">Canada</a></li><li class="" id="nav_node4"><a  title="Australia" href="/Australia">Australia</a></li><li class="" id="nav_node5"><a  title="New Zealand" href="/New-Zealand">New Zealand</a></li><li class="" id="nav_node16"><a  title="UK / IRE" href="/UK-Ireland">UK / IRE</a></li><li class="" id="nav_node6"><a  title="Europe" href="/Europe">Europe</a></li><li class="" id="nav_node7"><a  title="Services" href="/Services">Services</a></li></ul>            <span class="search-button"></span>
            <form class="search-form" action="/search" method="get">
				<input type="hidden" name="order" value="publishDate|DESC" />
                <input type="text" name="keywords" placeholder="SEARCH" />
            </form>
            <span class="search-icon"></span>
        </div>
    </div>

<div id="datt-overlay-container" >
        <div id="datt-overlay" >
            <img src="asset/images/overlay/overlay.gif" alt="Day At The Track" />
            <div id="close-overlay" ></div>
            <a href="http://www.dayatthetrack.com/" target="_blank" id="datt-link" ></a>
            <div style="clear: both;" ></div>
        </div>
    <div style="clear: both;" ></div>
</div>
<div class="page" >
    <div class="page-inner">
        <div id="col-left">
            

        
<h1 id="article-head">Petticoat and Sagamore Hill Pacing Series</h1>

<div id="article-header">
    <div id="article-date">05:28 PM 23 Mar 2018 NZDT</div>
    <div id="article-links">
        <a href="#comments-area"><span class="share-links comment" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=189021">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/YONKERS-HOSTS-FINALS-OF-PETTICOAT--SAGAMORE-HILL-PACING-SERIES&text=Petticoat+and+Sagamore+Hill+Pacing+Series" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Petticoat+and+Sagamore+Hill+Pacing+Series&amp;p[summary]=%0D%0AYONKERS%2C+NY%2C+Thursday%2C+March+22%2C+2018+-+Yonkers+Raceway+offers+up+its+two+richest+races+of+the+season+to+date+next+week%2C+wrapping+up+the+harness+rac&p[url]=http://www.harnesslink.com/News/YONKERS-HOSTS-FINALS-OF-PETTICOAT--SAGAMORE-HILL-PACING-SERIES&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/114583/Caviart+Cherie-Tom+Berg+pix.JPG&amp;p[images][1]=http://media.harnesslink.mycms.co.nz/files/w400h320/114584/Mach+N+Cheese-Darragh+Riordan+pix.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Petticoat+and+Sagamore+Hill+Pacing+Series&body=www.harnesslink.com/News/YONKERS-HOSTS-FINALS-OF-PETTICOAT--SAGAMORE-HILL-PACING-SERIES" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>

<div id="article-top">
    <div id="internal-link">
                <a href="/" class="home-link">Back to Home page</a>
            </div>
    <div id="external-links">
            </div>
</div>

<div class="inline-comm">
    <div class="desktop-ad">
        <script type="text/javascript">
            GA_googleFillSlot("Article_Top_630x90");
        </script>
    </div>
    <!-- /1028010/HL_Article_Mobile_311x100_1 -->
    <div class="mobile-ad">
        <div id='div-gpt-ad-1450085722207-0'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450085722207-0'); });
            </script>
        </div>
    </div>
</div>

<div id="article">
    <div id="article-gallery">

                    <div id="article-media">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/114583/Caviart+Cherie-Tom+Berg+pix.JPG"
                        rel="114583"
                        class="active"
                        alt="Caviart Cherie" />
                                    <img src="http://media.harnesslink.mycms.co.nz/files/w400h320/114584/Mach+N+Cheese-Darragh+Riordan+pix.jpg"
                        rel="114584"
                        class=""
                        alt="Mach N Cheese, harness racing" />
                
                            </div>
            <div id="article-captions">
                                    <div class="article-caption active" rel="114583">
                        <div class="caption-desc">Caviart Cherie</div>
                        <div class="caption-title">Tom Berg Photo</div>
                    </div>
                                    <div class="article-caption" rel="114584">
                        <div class="caption-desc">Mach N Cheese</div>
                        <div class="caption-title">Tom Berg Photo</div>
                    </div>
                                            </div>

                        <div id="article-thumbs">
                <div id="article-thumb-images">
                    <div id="thumbs-inner">
                                                    <div class="thumb-inner">
                                <a href="javascript:chooseImage(114583)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/114583/Caviart+Cherie-Tom+Berg+pix.JPG"
                                        alt="Caviart Cherie"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                <div class="thumb-inner middle">
                                <a href="javascript:chooseImage(114584)">
                                    <img src="http://media.harnesslink.mycms.co.nz/files/h95/114584/Mach+N+Cheese-Darragh+Riordan+pix.jpg"
                                        alt="Mach N Cheese, harness racing"
                                        class="thumb"/>
                                </a>
                            </div>
                                                                                                </div>
                </div>
                            </div>

        
        
    </div>

    <div id="article-body">
                
        <div>
<p>YONKERS, NY, Thursday, March 22, 2018 - <span class="tag-link" data-tagid="52">Yonkers Raceway</span> offers up its two richest races of the season to date next week, wrapping up the harness racing <span class="tag-link" data-tagid="1499">Petticoat</span> and <span class="tag-link" data-tagid="7082">Sagamore Hill</span> Pacing Series, respectively.</p>

<p>Monday night (March 26th), with chivalry dictating the ladies go first, it&#39;s the $62,000 finale (7th race) of the Petticoat. The series, for 3- and 4-year-old lasses with limited (non-winners of four races and/or $40,000 through last Dec. 1st) limelight, has seen some standouts in the three preliminary legs.</p>

<p>Caviart Cherie (Jordan Stratton, post 8), JK Jazzitup (Mark MacDonald, post 2), Dali Delight (Dan Dube, post 4) and Diamondtoothgertie (George Brennan, post 5) each won twice in the prelims, with JK Jazzitup and Dali Delight racing as a Gilberto Garcia-Herrera common-owner/trainer entry.</p>

<p>Gotthisone Hanover (Yannick Gingras, post 1), Absolutely Best (Jason Battlett, post 3) D G&#39;s Elsa (Eric Goodell, post 6) and Lusty Delight (Greg Merton, post 7) round out the field for the finale. All entrants are 4-year-olds.</p>

<p>Tuesday night (March 27th), the Raceway&#39;s annual Teddy Roosevelt testimonial, the Sagamore Hill wraps with a final worth $63,400. It&#39;s the boys&#39; version of the Petticoat, again for 3- and 4-year-olds of restricted resumes through last Dec. 1st.</p>

<p>Sometimesawinner (Brennan, post 3) won both of his series starts before getting last week off, while Mach N Cheese (Stratton, post 7) sandwiched a couple of wins around a second-place effort. These are the only sophomores in the finale lineup.</p>

<p>Obscene Blue Chip (Bartlett, post 4) and Poinstomewherelse (Jeff Gregory, post 5) were also two-time prelim winners.</p>

<p>Abbeydorney (Bartlett also listed, post 1), Zone Blitz (Jim Marohn Jr., post 2), Fullback (Driver TBA, post 6) and Windsun Gotham (Brennan also listed, post 8) complete the field (note changes for the Tuesday shall be made Friday, Marsh 23rd).</p>

<p>&quot;The draw for both races obviously hurts,&quot; Stratton said.</p>

<p>&quot;The Caviart Cherie mare is a drive I picked up after Matt (Kakaley) went down. He had won a lot (four) in a row with her. I was second last week, and was second with her the previous time I drove her (late January).</p>

<p>&quot;She has the talent. We have to see how the race unfolds.&quot;</p>

<p>&quot;I drove Mach N Cheese in his last two starts,&quot; Stratton said. &quot;The first one, he had some trouble in the final turn. Last week, he went first-up and just drew off...very sharp.&quot;</p>

<p>A pair of $30,000 series consolations are included in the Monday and Tuesday undercards, going as each evening&#39;s third race.</p>

<p><strong>Frank Drucker</strong></p>
</div><div class="inline-comm">
                <div class="desktop-ad">
                    <script type="text/javascript">
                        GA_googleFillSlot("Article_Middle_630x90");
                    </script>
                </div>
             </div>
            <!-- /1028010/HL_Article_Mobile_311x100_2 -->
            <div class="mobile-ad">
                <div id="div-gpt-ad-1450085754330-0">
                    <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1450085754330-0"); });
                    </script>
                </div>
            </div>    </div>
</div>
<div id="article-header" class="bottom">
    <div id="article-links">
        <a href="#comments-area" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Comment']);"><span class="share-links comment"></span>Comment (<span class="fb-comments-count comment-count" data-href="http://www.harnesslink.com/www/Article.cgi?ID=189021">...</span>)</a>
        <a href="http://twitter.com/share?url=http://www.harnesslink.com/News/YONKERS-HOSTS-FINALS-OF-PETTICOAT--SAGAMORE-HILL-PACING-SERIES&text=Petticoat+and+Sagamore+Hill+Pacing+Series" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Tweet']);"><span class="share-links tweet"></span>Tweet</a>
        <a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=Petticoat+and+Sagamore+Hill+Pacing+Series&amp;p[summary]=%0D%0AYONKERS%2C+NY%2C+Thursday%2C+March+22%2C+2018+-+Yonkers+Raceway+offers+up+its+two+richest+races+of+the+season+to+date+next+week%2C+wrapping+up+the+harness+rac&p[url]=http://www.harnesslink.com/News/YONKERS-HOSTS-FINALS-OF-PETTICOAT--SAGAMORE-HILL-PACING-SERIES&amp;p[images][0]=http://media.harnesslink.mycms.co.nz/files/w400h320/114583/Caviart+Cherie-Tom+Berg+pix.JPG&amp;p[images][1]=http://media.harnesslink.mycms.co.nz/files/w400h320/114584/Mach+N+Cheese-Darragh+Riordan+pix.jpg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Facebook']);"><span class="share-links facebook"></span>Share</a>
        <a href="mailto: ?subject=Petticoat+and+Sagamore+Hill+Pacing+Series&body=www.harnesslink.com/News/YONKERS-HOSTS-FINALS-OF-PETTICOAT--SAGAMORE-HILL-PACING-SERIES" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Email']);"><span class="share-links email"></span>Email</a>
        <a href="javascript:window.print()" onclick="_gaq.push(['_trackEvent', 'Article Links', 'Share', 'Print']);"><span class="share-links print"></span>Print</a>
    </div>
</div>
<div id="article-read-more">
    <h2>Read More News About...</h2>
    <ul>
                <li><a href="/tag/United+States+Harness+Racing">United States Harness Racing</a></li>
                <li><a href="/tag/Yonkers+Raceway">Yonkers Raceway</a></li>
                <li><a href="/tag/International+Harness+Racing">International Harness Racing</a></li>
                <li><a href="/tag/Frank+Drucker">Frank Drucker</a></li>
                <li><a href="/tag/Petticoat+Pacing+Series">Petticoat Pacing Series</a></li>
                <li><a href="/tag/Sagamore+Hill">Sagamore Hill</a></li>
            </ul>
</div>
<div id="stallion-info">
    <h2>Stallion Name</h2>
    <p></p>
</div>
<a id="comments-area"></a>
<div id="comment-box" contentID="189021" parentID="1" mobile="false"
          class="fb-comments" data-href="http://www.harnesslink.com/www/Article.cgi?ID=189021" data-width="640" data-num-posts="5">
</div>
<p id="end"></p>
<div id="slidebox">
    <a class="openlink"><img src="/asset/images/open.png" /></a>
    <a class="close"><img src="/asset/images/close-white.png" /></a>
    <div class="box-header">Next article:</div>
    <div class="box-inner">
        <h2><a></a></h2>
        <p class="text"></p>
    </div>
</div>
        </div>

        <div id="col-right">
            <div class="comm-block">
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_1");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_2");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_3");
                    </script>
                </div>
            </div>
            <div class="tab-block side-bar-news news-block">
                <div class="tabs-buttons">
                    <div class="tab active" rel="latest">Latest News</div>
                    <div class="tab" rel="popular">Popular</div>
                    <div class="tab last" rel="comments">Comments</div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content side-bar-news active" rel="latest" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-latest">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                                                    <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                                                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                                                        <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/SUPER-IMPOSED-N-WINS-1-50-1-FEATURE--FOUR-DSBF-2ND-LEG-PRELIMS-THURSDAY">Super Imposed N wins feature in 1:50.1</a>
                    </div>
        <div class="news-chunk-date">
            23-Mar-2018 18:03 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/YONKERS-HOSTS-FINALS-OF-PETTICOAT--SAGAMORE-HILL-PACING-SERIES">Petticoat and Sagamore Hill Pacing Series</a>
                    </div>
        <div class="news-chunk-date">
            23-Mar-2018 17:03 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Saturday-Cal-Expo-Advance234567891011">Ehrlich brings it home with Lumberjack Willie</a>
                    </div>
        <div class="news-chunk-date">
            23-Mar-2018 13:03 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Dave-Spagnola-trainee-in-lifetime-mark">Dave Spagnola-trainee in lifetime mark</a>
                    </div>
        <div class="news-chunk-date">
            23-Mar-2018 12:03 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/Meadowlands-Friday-Post-Time-7-15">Meadowlands Friday Post Time 7:15</a>
                    </div>
        <div class="news-chunk-date">
            23-Mar-2018 12:03 PM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/BIG-M-PICK-4-REMAINS-A-HOT-TICKET">Signature Pick-4 wager remains strong</a>
                    </div>
        <div class="news-chunk-date">
            23-Mar-2018 06:03 AM NZDT        </div>
    </div>
    <div class="latest news-chunk">
        <div class="news-chunk-snippet">
            <a class="article-link" href="/USA/KEYSTONE-CHAPTER-OF-USHWA-ANNOUNCES-AWARDWINNERS--LED-BY-AARON-MERRIMAN">'The Mary Lib Miller Award' winner</a>
                    </div>
        <div class="news-chunk-date">
            23-Mar-2018 06:03 AM NZDT        </div>
    </div>

                                                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'latest')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'latest')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="popular">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-popular">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'popular')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'popular')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                    <div class="tab-content side-bar-news" rel="comments" page="-1">
                        <div class="country-selector">
                            <a rel="2" class="country-default" href="javascript:setDefaultCountryFromSelector('.side-bar-news[rel=\'latest\'] span.active')">Make this country default</a>
                            <span title='Europe' alt='Europe' class='country-flag Europe' rel='1233'></span>                            <span title='New Zealand' alt='New Zealand' class='country-flag New Zealand' rel='212'></span>                            <span title='Australia' alt='Australia' class='country-flag Australia' rel='181'></span>                            <span title='Canada' alt='Canada' class='country-flag Canada' rel='100'></span>                            <span title='USA' alt='USA' class='country-flag USA active' rel='2'></span>                        </div>
                        <div class="country-comments">
                            <div class="country" rel="1233" page="-1">
                                <h3>Europe</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="212" page="-1">
                                <h3>New Zealand</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="181" page="-1">
                                <h3>Australia</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country" rel="100" page="-1">
                                <h3>Canada</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="country active" rel="2" class="active" page="-1">
                                <h3>USA</h3>
                                <img src="//static.harnesslink.mycms.co.nz/images/loader.gif" class="loader" alt="Loader" />
                            </div>
                            <div class="tab-content-footer">
                                <span class="button-video-outer">
                                    <span class="button-video"></span> Includes Video
                                </span>
                                <span>
                                    <a href="#">See all Latest News</a>
                                </span>
                                <span>
                                    <a href="javascript:pageCountryArticles(0, 'comments')" class="country-nav prev disabled">&lt; Prev</a>
                                    <a href="javascript:pageCountryArticles(1, 'comments')" class="country-nav next">Next &gt;</a>
                                </span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="live-updates">
                <div class="updates news-block">
                </div>
            </div>
            <div class="comm-block">
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_4");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_5");
                    </script>
                </div>
                <div class="comm">
                    <script type="text/javascript">
                        GA_googleFillSlot("HL_Article_Right_311x100_6");
                    </script>
                </div>
            </div>
        </div>
    </div>
</div>

    <div id="bottom-nav">
        <span class="search-button"></span>
        <form class="search-form" action="/search" method="get">
			<input type="hidden" name="order" value="publishDate|DESC" />
            <input type="text" name="keywords" value="SEARCH" />
        </form>
        <a class="social-icons linkedin" href="http://www.linkedin.com/company/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'LinkedIn']);"></a>
        <a class="social-icons rss" href="/News.rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'RSS']);"></a>
        <a class="social-icons instagram" href="http://instagram.com/harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Instagram']);"></a>
        <a class="social-icons youtube" href="http://www.youtube.com/user/Harnesslinkdotcom" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'YouTube']);"></a>
        <a class="social-icons twitter" href="https://twitter.com/Harnesslink" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Twitter']);"></a>
        <a class="social-icons facebook" href="http://www.facebook.com/pages/Harnesslink/38790138723" target="_blank" onclick="_gaq.push(['_trackEvent', 'Footer Social Links', 'Click', 'Facebook']);"></a>
    </div>
    <div id="foot">
        <div id="footleft">
            &copy; 2018 Harnesslink&nbsp;&nbsp;|&nbsp;&nbsp;All Rights Reserved&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Disclaimers">Disclaimers</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Privacy-Policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/Terms-Conditions">Terms &amp; Conditions</a>&nbsp;&nbsp;|&nbsp;&nbsp;Website by WebSpring: <a href="http://webspring.co.nz" target="_blank">web design NZ</a>
        </div>
        <div id="footright">
            
        </div>
    </div>
</div>


</body>
</html>